Unable to Access  Developer Forums

Discussion in 'iOS Programming' started by SteveLV702, Jul 7, 2015.

?

Anyone else unable to Access the Developer Forums

  1. Nope unable to access forums

    25.0%
  2. Can Access them just fine.

    75.0%
  3. I haven't even tried... give me a second gonna go check. brb...

    0 vote(s)
    0.0%
  1. SteveLV702 macrumors 6502

    SteveLV702

    Joined:
    Oct 15, 2007
    Location:
    Las Vegas, Nevada
    #1
    just wondering if any other developers that have been unable to access the developer forums since they released iOS 9?

    Every time I go there now I get a page asking to create a username (I've had a username for years) but regardless I enter a username click "Check Availability" and it says "Username is ok" then I accept terms and hit submit and I get this error every time.

    Emailed Apple Developer Support and they have no clue whats going on...

    [​IMG]
     
  2. mjohnson1212 macrumors member

    Joined:
    Nov 15, 2007
    #2
    I remember getting that prompt but I was able to complete the user name and continue on to the forums.
     
  3. firewood macrumors 604

    Joined:
    Jul 29, 2003
    Location:
    Silicon Valley
    #3
    Try logging into the Apple Developer Center or Member Center and iTunes Connect first, before opening the page to the Apple's new Developer Forums. Or maybe log out of everything, clean cookies, restart Safari, and then do the above.
     
  4. SteveLV702 thread starter macrumors 6502

    SteveLV702

    Joined:
    Oct 15, 2007
    Location:
    Las Vegas, Nevada
    #4

    Ya Apple Developer Support already had me do all that. As well as I even tried from two other browsers and 2 other computers as well as from my iPhone & iPad and all of them give me same page with same error.
     

Share This Page