Unable to find hdmi output on my Sounds in system preferences

Discussion in 'MacBook' started by bassexe5, Jan 28, 2011.

  1. bassexe5 macrumors newbie

    Joined:
    Jan 28, 2011
    #1
    I recently bought a Moshi connect hdmi cable which supports audio to my hd tv. However I cannot find the hdmi output in my sounds in my system preference. I can connect my monitor to the tv with no problems but the audio is still being played from my macbook. What should I do? My macbook is the one issued in the Fall of 2009. Thanks!

    This is what I bought.
    http://store.apple.com/us/product/H1824ZM/A
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
  3. bassexe5, Jan 28, 2011
    Last edited: Jan 28, 2011

    bassexe5 thread starter macrumors newbie

    Joined:
    Jan 28, 2011
    #3
    The model I currently have is the latest macbook model, the one with the unibody. Is it not the 2010 model?

    I bought on in January 2010
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    If you bought the Fall 2009 model, which you mention in your original post (and now you added 1/2010 as purchase time), then you don't have the Spring 2010 (May) model, which looks exactly the same but introduced some spec upgrades and also "audio over MDP".
     
  5. njaremka macrumors 6502

    Joined:
    May 11, 2010
    #5
    is there a system setting to check to make sure i have audio support in the mini-display port? it seems there is quite the disparity on which models support audio out, and which ones don't. i have a 2010 macbook pro, and befor i go out and buy an hdmi set-up, i want to make damn sure i have support for it.
     
  6. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    The 2010 MBP supports audio over MDP.
     
  7. njaremka macrumors 6502

    Joined:
    May 11, 2010
    #7
    i only ask because i see posts from users claiming to have purchased their MBP in 2010, but it wont output audio.

    i purchased mine in April 2010, right after the refresh announcement. its a 13" model.
     
  8. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #8
    If you get the right MDP > HDMI adapter using the 1.2+ HDMI version, then it will work.
    Example: http://www.moshimonde.com/products_info.asp?UPLF1=50&PDLS1=0
     
  9. njaremka macrumors 6502

    Joined:
    May 11, 2010
    #9
  10. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #10

Share This Page