Unable to send iMessages after updating to iOS 8.1.1

Discussion in 'iOS 8' started by Stuke00, Nov 17, 2014.

  1. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #1
    Anyone else having this issue? My iPad and iPhone will not send messages after updating to iOS 8.1.1. My fiance is also having the same issues with her iPad and iPhone. It just gets stuck sending.
     
  2. GalvaJ macrumors regular

    GalvaJ

    Joined:
    Oct 28, 2011
  3. Stuke00 thread starter macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #3
    I have verified all my iMessage settings. I also tried on wifi and off wifi. I've also done a hard reboot of both devices. Still stuck at "sending"
     
  4. GalvaJ macrumors regular

    GalvaJ

    Joined:
    Oct 28, 2011
    #4

    Have you tried signing out of your AppleID account and then back in?
     
  5. maka344 macrumors 6502a

    maka344

    Joined:
    Nov 4, 2009
    Location:
    London, UK
    #5
    You're sending them wrong (Joke)

    Disable iMessage and re-enable it.
     
  6. slicecom macrumors 68020

    Joined:
    Aug 29, 2003
    Location:
    Toronto, Canada
    #6
    I don't think its related to 8.1.1. iMessage is having issues at the moment. Check twitter.
     
  7. shorestyle macrumors member

    shorestyle

    Joined:
    Oct 27, 2014
    #7
    no issues here. downloaded the ota rebooted and sent a few messages.
     
  8. Stuke00 thread starter macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #8
    That did not help.
     
  9. richard371 macrumors 68000

    Joined:
    Feb 1, 2008
    #9
    Me and a coworker just updated our 6s and have the same problem. I can use the browser fine. Rebooted and still had the issue for about 5 minutes and its working now. Hers is stuck in sending.

    Hope its something on Apples server. Maybe its a bit slow dues to all the people downloading the updates etc.
     
  10. Stuke00 thread starter macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #10
    It is suck at Waiting for Activation now.

    ----------

    Where do I check on twitter? https://www.apple.com/support/systemstatus/ shows no issues.
     
  11. jpeg42 macrumors 6502a

    jpeg42

    Joined:
    Jun 9, 2009
    Location:
    Orygun
    #11
    Apple is going to have everyone on edge each update from here out after botching that 8.0.0.1 release. :(:(
     
  12. ZEEN0j macrumors 6502a

    Joined:
    Sep 29, 2014
    #12
    I had the same issue. Disable and enable iMessage did not help. Rebooting did help.
     
  13. naasrd macrumors 6502

    naasrd

    Joined:
    Apr 30, 2008
    Location:
    Dublin, Ireland
    #13
    There is an issue with iMessage. Stuck at "sending". Don't ask about trouble shooting steps. Was working before update, stopped working after update.
     
  14. richard371 macrumors 68000

    Joined:
    Feb 1, 2008
    #14
    What's interesting is it seems faster now then before the updates after the stuck in sending went away. Maybe just a placebo effect.
     
  15. Stuke00 thread starter macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #15
    My fiance said her iPad did not finish the update yet and it gets iMessages from others who have not updated. But her phone which did update isn't getting them. Strange issues going on. She was texting her mom consistently this morning and they started failing as soon as she updated.
     
  16. dels macrumors member

    Joined:
    Jun 10, 2010
    #16
    Not specific to 8.1.1. I'm on 8.1 and was having this issue this morning. Seems to be working intermittently.
     
  17. slicecom macrumors 68020

    Joined:
    Aug 29, 2003
    Location:
    Toronto, Canada
    #17
  18. 0r30 macrumors 6502

    0r30

    Joined:
    Aug 12, 2010
    Location:
    Texas
    #18
    I am on 8.1 and it just stopped working withing the last hour or two.
     
  19. prlj macrumors newbie

    Joined:
    Sep 22, 2014
    #19
    It's not working on my iPhone (8.1) or Mac (Yosemite), so it's not 8.1.1 related. Stuck in sending mode...
     
  20. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #20
  21. naasrd macrumors 6502

    naasrd

    Joined:
    Apr 30, 2008
    Location:
    Dublin, Ireland
  22. slicecom macrumors 68020

    Joined:
    Aug 29, 2003
    Location:
    Toronto, Canada
    #22
    Nope.
     
  23. ZEEN0j macrumors 6502a

    Joined:
    Sep 29, 2014
    #23
    I got the issue again on all devices. ipad iphone and mac. not sure what helped but updating them all and sending some messages it all started working again. very weird. never had iMessage problems before. happened after updating.
     
  24. Kurios2 macrumors regular

    Kurios2

    Joined:
    Sep 22, 2012
    #24
    Well, updating to iOS 8.1.1 has nothing to do with imessage problem. Do you believe Apple? You should always wait a couple of day before installing new update. My words of wisdom! Good luck!
     
  25. MassiveAttack macrumors 6502a

    Joined:
    Mar 28, 2010
    Location:
    New York
    #25
    Unable to send iMessages after updating to iOS 8.1.1

    My iMessage is also broken after this update.
     

Share This Page