Unable to send mail via café's wireless network

Discussion in 'MacBook Pro' started by Magritte, Jul 31, 2007.

  1. Magritte macrumors member

    Joined:
    Jul 14, 2007
    Location:
    Los Angeles, CA
    #1
    I've only ever used my laptop at home on my home wireless network but today I'm enjoying using it at my local café. Unlike my home network, their wireless network is password-protected. I've had no problem connecting to their network (obviously) or receiving mail or using IM, but for some reason I cannot *send* mail. Mail is telling me it is unable to connect to Earthlink's outgoing server.

    Does this have anything to do with the network I'm on? I have not had problems sending mail while on my home network. Is there a setting that I need to change in order to send mail on a password-protected network, or something? Yes, I'm an idiot about all this (and I did search for my answer so I apologize if this is a repeat thread). Thanks.
     
  2. maxmax macrumors member

    Joined:
    Apr 16, 2007
    #2
    it's probably because of your ISP's SMTP server. for example with my ISP (roadrunner) i can't use their SMTP server for "security reasons" besides when i'm connected to a roadrunner network. if i'm using wifi elsewhere i need to use another SMTP server.
     
  3. Alloye macrumors 6502a

    Joined:
    Apr 11, 2007
    Location:
    Rocklin, CA
    #3
    Many (perhaps even most) ISPs prevent use of their SMTP servers from outside their own network. It's to help reduce the possibility of having an open relay that can be exploited by spammers.
     
  4. henhowc macrumors regular

    Joined:
    Jun 12, 2007
    Location:
    Los Angeles, CA
    #4
    Its probably because the ISP that hosts that particular wireless connecting is blocking port 25 for any mail servers other than there own. (As previously explained, this is done to try and combat spam).

    There are a couple of things you can try to bypass this. Try changing your outgoing mail server port to 587 or 465. Use the ISPs SMTP server (not really an option if you don't have an account with them)
     
  5. Magritte thread starter macrumors member

    Joined:
    Jul 14, 2007
    Location:
    Los Angeles, CA
    #5
    Thanks all. Yep, that was the problem. I had to change to the smtpauth server and use password settings in order for it to work. Earthlink live support was actually helpful in this for the first time...ever, I'm pretty sure. (And it was port 587, very smart!)

    Now everything's dandy again. Yay!
     
  6. kendellchambers macrumors newbie

    Joined:
    Dec 25, 2007
    #6
    Help with wireless road runner settings

    Can you supply me with what SMTP sever I should use when I am out and about and away from my road runner network. I can receive mail but cannot send and it is driving me insane. Any help is MUCH appreciated!!!
     
  7. skybolt macrumors 6502a

    Joined:
    Feb 20, 2005
    Location:
    Nashville, TN, USA
    #7
    I have a gmail account, and use that server to send mail when not at home. Works every time!
     
  8. kendellchambers macrumors newbie

    Joined:
    Dec 25, 2007
    #8
    Well I have gmail too but my mail folders and all my addresses aren't available from that account so I don't like to use it. In a pinch, yes. But I really think there is a way around this thing with Entourage and roadrunner and would prefer using that account if there is a way to solve it. Any info anyone has as an alternative smtp server to solve this would be GREAT!!!! Big thanks!
     

Share This Page