Unable to setup Home Sharing

Discussion in 'iPhone' started by kat.hayes, Mar 29, 2012.

  1. kat.hayes macrumors 6502a

    Joined:
    Oct 10, 2011
    #1
    I entered my username and password, and the first time I did it, I entered the wrong password and now there does not seem to be a way to submit my username and password. I tried rebooting it, though there is not a submit button after typing in both fields.

    1. How do you activate home sharing after typing in both your username and password?

    2. After setting it up, where do you find shared music from a computer with iTunes on it?


    Thanks.
     
  2. derickdub macrumors 6502

    Joined:
    Mar 13, 2011
    Location:
    VA
    #2
    Are you talking about streaming your iTunes library to your iPhone?

    Under "Music" in the settings app there is a place to enter your Apple ID and password for home sharing. If it is correct then you should see a shared button in the "More" tab in the music app. iTunes has to be opened and set up and all your devices have to be on the same network for it to work.

    Also, if your wireless router has filter multicast disabled you may need to enable it for it to work.
     
  3. Mliii, Mar 30, 2012
    Last edited: Mar 30, 2012

    Mliii macrumors 65816

    Mliii

    Joined:
    Jan 28, 2006
    Location:
    Southern California
    #3
    "2. After setting it up, where do you find shared music from a computer with iTunes on it?"




    On your phone, go to the Apple Music App, on the bottom row, go to MORE, click on SHARED and then select whatever name you have for the music on your computer. This is how it appears on a Mac. No clue if it is the same on a PC.
     

Share This Page