Unlock Gevey with new 5.0.1 unterthred jailbreak?

Discussion in 'Jailbreaks and iOS Hacks' started by Minhthien, Dec 28, 2011.

  1. Minhthien macrumors 6502

    Joined:
    Jun 20, 2011
    #1
    If I use pwntools to preserve my baseband will Gevey still work? Couple months back they said apple patched gevey hole with 5.0, but I saw team dev stated that its still work with the new pwntools? Can anyone verify this? Cheers!
     
  2. ylerT macrumors regular

    ylerT

    Joined:
    Jun 10, 2011
    Location:
    Las Vegas
    #2
    Yes, it will work IF you preserve the baseband from a non iOS 5 version. You'll need to use pwnagetool, redsn0w or sn0wbreeze to create a custom 5.0.1 IPSW.
     

Share This Page