iPhone Unlock/Jailbreak for 3GS 5.1.1 BB 05.16.05 (week 36 2011)?

Discussion in 'Jailbreaks and iOS Hacks' started by KevinM2, Oct 9, 2013.

  1. KevinM2 macrumors 6502

    Joined:
    Jun 19, 2009
    #1
    Hi Guys,

    Really sorry to be a pain, but I am getting a little confused about whether my particular iPhone 3GS can be unlocked/jailbroken.

    It is currently running IOS 5.1.1 with bb 05.16.05 and hasn't been unlocked or jailbroken before.

    I downloaded Redsn0w 15b3 but I was concerned after reading some details saying that as my week/year model was week 36 of 2011, it would brick my 3GS if I tried to jailbreak it.

    Ideally I would like to end up with an untethered IOS 6 (or higher) jailbroken and unlocked 3GS.

    So far I have downloaded Redsn0w 15b3 and the 3GS 6.0 IPSW

    Could I please just check with you guys if my 3GS IS or IS NOT unlockable/JB'able and what my next step is please if I can do it?

    Much appreciated,
    Kevin
     
  2. darricksailo, Oct 9, 2013
    Last edited: Oct 9, 2013

    darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    I'm not familiar with the dates for an applicable 3GS to be flashed to iPad BB and downgraded but regardless, you need complete SHSH blobs to consider upgrading to iOS 6

    Check using iFaith (windows only) to see if you have complete blobs (you need to download them for iFaith to check)

    With new bootrom 3GS, it'll currently be tethered on iOS 6.1.3 jailbreak

    Edit: forgot 6.1.3 is the last version for 3GS; you don't need any blobs
     
  3. KevinM2 thread starter macrumors 6502

    Joined:
    Jun 19, 2009
    #3
    Would I be better just sticking with IOS 5.1.1 and unlocking/jailbreaking it and staying on that?
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    Any 3GS week 27 2011 and earlier is ok to flash the iPad BB and then downgrade to 05.13.04 BB for an unlock with ultrasn0w. So your week 36 CANNOT downgrade

    However jailbreaking does nothing with the BB and it is save to jailbreak.
    If you have valid blobs for 6.1.3 you can make a custom IPSW with sn0wbeeze and restore with that

    Unlocking can only be done with an IMEI unlock.

    ----------

    If you don't have valid blobs stay on 5.1.1 and jailbreak with redsn0w 09.12b2

    You'll have to get an IMEI unlock anyway, which carrier is it locked to?
     
  5. KevinM2 thread starter macrumors 6502

    Joined:
    Jun 19, 2009
    #5
    Sounds like I am much better off simply buying an official IMEI unlock ($23) and then just upgrading to IOS 6.1.3 (I am in the UK, with a UK provider)

    I really only just wanted to unlock the 3GS anyway, to be honest...would you think that's my best option?

    Thanks
     
  6. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #6
    Eitherway you need to buy the IMEI unlock, on your 3GS it is the only way.

    6.1.3 offers an tethered JB at the moment, but also beter features.
    5.1.1 offers an untethered JB and less features and some app restrictions.

    Make sure you dump your current blobs for 5.1.1 with iFaith so you can always go back to 5.1.1 if something goes wrong.

    Also a unthered JB is in the works for 6.1.3 and should be ready for the end of the year so check if any blobs fo that are saved.
     
  7. KevinM2 thread starter macrumors 6502

    Joined:
    Jun 19, 2009
    #7
    Thanks so much for the help...Glad I didn't go through the "hassle" of attempting to jailbreak it etc.

    I'll just go and get the IMEI unlock organised...for some reason, I thought unlocking (as that's all I really need) was quite simple for an old phone like the 3GS, especially on an old IOS :eek:

    Cheers :)
     
  8. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #8
    When you get your unlock you can upgrade to 6.1.3 anyway, no need for blobs, 6.1.3 is the final release for the 3GS.

    So get the unlock setup and enjoy 6.1.3!
     

Share This Page