unlock/jailbroke with blackra1n/blacksn0w call fails

Discussion in 'Jailbreaks and iOS Hacks' started by jnguyen4, Nov 13, 2009.

  1. jnguyen4 macrumors 6502

    jnguyen4

    Joined:
    Aug 27, 2006
    #1
    I recently jailbroke and unlocked my iPhone 3g running 3.1.2 using blackra1n and unlocked it with blacksn0w. I am using AT&T but I wanted to unlock it so that if I ever had to use it with T-Mobile. Recently, my mail app has been acting a little bit funky. It doesn't connect to the server sometimes and when I send an email while on the phone, sometimes it ends the call and says called failed. It shows no service for a minute and service is restored. Sometimes during the call it just fails and I have to wait another minute.

    I have searched all throughout MR and I have not found anyone have similar issues. The only similar issue is with wifi and my wifi works great. Just sometimes it doesn't connect and the signal is weak. I have done a network reset and it is still messed up. I was reading about the mail app issue and some people said to go to google.com/accounts/displayunlockcaptcha and it will allow IMAP to work again. That seemed to work so far. Does anyone have this problem? Is this a known problem? Or is this just some bug? Thanks in advance.
     
  2. fjk macrumors regular

    Joined:
    Jun 9, 2008
    #2
    This is a problem other people have been posting about as well. Basically, people are losing their signal randomly and it recovers almost immediately (after searching for it), but is definitely uncharacteristic of the iphone pre-blacksn0w.

    i.e., in areas that we constantly have 100% signal strength, my signal is frequently dropping (on AT&T).

    I will try using pwnage tool and then blacksn0w (as opposed to blackra1n and blacksn0w) and see if this improves anything.
     
  3. andrema2 macrumors member

    Joined:
    Apr 3, 2008
    #3
    I'm having the same issue. My carrier is Vivo (Brazilian) and therefore it`s not related to AT&T network.

    I just jailbreak using RC2 instead of RC3 just to make sure it has nothing to do with RC3.

    The weird thing is that is happening and I can see that I have full bars at the signal icon.
     
  4. Cap41 macrumors 6502

    Joined:
    Nov 19, 2008
    #4
    WHen making custom ISPW with PT make sure NOT to check activate my phone. I had it checked and i kept getting call failed.

    I had to restore to 3.1.2. make another ISPW, than apply that one to my iphone 3G and now it works fine,
     
  5. fjk macrumors regular

    Joined:
    Jun 9, 2008
    #5
    Did you install Push Fix?

    My phone worked well after pwnage tool and blacksn0w, no unnecessary dropped calls. Then after a day, i installed "push fix" to get GPS and youtube to work properly, and then the "dropped signal" error started to occur randomly again. Uninstalling it seems to have helped. Same for you?
     

Share This Page