Update to reactivating 3GS!

Discussion in 'iPhone' started by 767Driver, Nov 7, 2011.

  1. 767Driver macrumors newbie

    Joined:
    Nov 6, 2011
    #1
    My son has, I believe been able to somehow JB and unlock the phone again. Everything seems to be close to working again. However, the biggest hurdle now is that the phone signal has the" no service message." the wifi and all apps have returned to the screen which is a big improvement from where I was. Does anyone have any info as to how to get the phone now to recognize my tmobile sim card and get me back in business? Any suggestions or ideas would be appreciated. It seems we are close to fixing it!
     
  2. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #2


    Is this an update to an issue you've already posted about in these forums? If not, you can ignore the following. However, if so, and in my personal opinion, it would be helpful to those trying to assist you if you would do one of the following:
    • post this update on that previous thread so we can look at previous posts to get a sense of the background to your issue
    • provide the background to your issue in this thread
    • provide a link to that previous thread (again, for background info)
    I'd like to help but, for me, it's difficult without knowing more.
     
  3. 767Driver thread starter macrumors newbie

    Joined:
    Nov 6, 2011
    #4
    Yes it is in regards to my previous post, " How to Reactivate my 3GS." long story short, my 11 year old son got it all figured out and got it working again! Amazing to me! Sorry for not providing more of the specifics regarding the history but thanks for your willingness to try and help a somewhat old timer.:)
     

Share This Page