• Did you order new AirTags? We've opened a dedicated AirTags forum.

willpower101

macrumors regular
Original poster
Jul 12, 2009
138
0
Is there anyway I can fix it without restoring from a backup? (don't want to loose everything) :p
 

willpower101

macrumors regular
Original poster
Jul 12, 2009
138
0
i deleted the app then did a fresh install. works great!

was going to do this but it won't reboot :p

So I found out she doesn't sync apps or photos in itunes, however she did sync a few days ago.

Where those backed up though?
Will a restore overwrite those and cause her to lose all app data / apps and photos?
 
Comment

andrewr2123

macrumors member
Jan 12, 2009
75
42
The same exact thing happened to me.

I downloaded the update, restarted my phone, and it's been on the logo for 3 hours now... I can't find a way to fix it... :mad:
 
Comment

doctet

macrumors newbie
Oct 10, 2011
2
0
Iphone 4 Facebook update apple logo

Thanks Facebook, same thing happened to me. :mad:
 
Comment

flounder21

macrumors member
Apr 23, 2008
46
3
The South
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

Same thing happened to mine as well. I had tried to do a hard reset but it just kept restarting....finally got it to shut off completely. Then restarted fine after about 10 minutes. I thought it was toast!
 
Comment

doctet

macrumors newbie
Oct 10, 2011
2
0
Facebook iPhone Lock up

I just experienced the same kept soft resetting eventually shut off, waited a bit and hit the power button to turn back on, about 4 minutes phone back! Keep playing with it guys until it shuts off, phone acts normal now
 
Comment

willpower101

macrumors regular
Original poster
Jul 12, 2009
138
0
another friend had to double click home, force close the app, delete the it, and reinstall it before the phone rebooted to get it to work.

We ended up restoring, but first we used reincubate iphone backup extractor in trial mode to verify that all the photos and game data from the last year was in the most recent backup. (it was)

Hopefully it will be better in 30 minutes. /crosses fingers.
 
Comment

ltaxson

macrumors newbie
Jun 26, 2010
2
0
Same here

Just loaded the FB app. When it was installing on my 4G is stopped 3/4 of the way through and it froze my phone. After doing a reset, I now get the Apple Logo appearing and nothing else. I have tried resetting a few times, but not luck. It just keeps bringing up the apple logo. It has been like this for 30 minutes now. Anyone know how to get the phone to actually stay off and not re-boot?
 
Comment

sawah

macrumors 65816
Sep 13, 2010
1,008
253
I didn't have any problems updating facebook this morning. Seems to work just about a good as facebook always has :p
 
Comment

tigrrgrrl13

macrumors newbie
Nov 27, 2009
7
0
Just loaded the FB app. When it was installing on my 4G is stopped 3/4 of the way through and it froze my phone. After doing a reset, I now get the Apple Logo appearing and nothing else. I have tried resetting a few times, but not luck. It just keeps bringing up the apple logo. It has been like this for 30 minutes now. Anyone know how to get the phone to actually stay off and not re-boot?

same here! i thought my 3gs just finally died, but now i see that i'm not the only one having this problem. has anyone tried this?
 
Comment

S7A2G6

macrumors member
Aug 19, 2011
60
0
America (**** Yeah)
FB update dis the same thing to me this morning. I did a hard reset (the real one) hold home and power at the same time. The "power off" comes down. Keep holding. Then the white apple comes on. Keep holding. Then the white apple screen will flash and come right back to white apple. After that, I left it alone, plugged into my MacBook. Mowed the lawn (2hours) and when I came back everything was fine. Had to re update FB, but everything works great.

The new FB app is far far far better than the previous. I wish I could say the same for the actual site. Anywho, hope this helps!
 
Comment

darkgoob

macrumors 6502
Oct 16, 2008
299
293
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

Sounds like the mobileme keychain sync bug. How many of you people with this problem use mobileme for syncing?

I've seen it as an iOS developer. I sync my keychain to mobile me on my mac, then when i install an update of my app, it bricks the phone due to a mismatch of some keychain data. Evidently it makes iOS think that it's being jailbroken, so it goes into lockdown.

That could be the case here, since facebook probably relies on stored credentials for its HTTPS encryption.

Either way there is NO WAY this is facebook's fault! Apple's OS should never do this, ever, no matter how crappy an app may be. It should never ever do this.

This is 100% Apple's fault!
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.