Updated to 2.2.1, jailbroke it, and now my Internet wont work

Discussion in 'Jailbreaks and iOS Hacks' started by apheonixboy, Feb 2, 2009.

  1. apheonixboy macrumors member

    apheonixboy

    Joined:
    Aug 6, 2008
    Location:
    Eagle Pass
    #1
    I just Updated to 2.2.1 and it updated successfully. I didnt back up so most of my apps are gone. I had poof before so lot of my apps are hidden and i cant access them because when i jailbroke 2.2.1 i was going to go into cydia to download BossPrefs and get my apps back from its hidden mode. So when i tried to go in cidya, i got the message "Could not activate cellular network". Ive read all the other posts regarding the "network loss" but there isnt a problem similar to mine.

    Could it be the jailbreak?

    or is it a network problem?

    (p.s. network worked fine before update. Im in Eagle PAss, no 3G just EDGE. and my Edge icon is visible. I reset network setting, rebooted and still nothing. )

    Thanks in advanced!


    UPDATE: People in Texas might be experiencing similarities! Just found out its a network issue!
     
  2. Dunkan21 macrumors newbie

    Joined:
    Jan 16, 2009
    #2
    i think this may be a system issue. I am having network problems also and I am in San Antonio, TX. This just started a few hours ago. :confused:
     
  3. apheonixboy thread starter macrumors member

    apheonixboy

    Joined:
    Aug 6, 2008
    Location:
    Eagle Pass
    #3
    Yeah i just read a post about the "could not connect to cellullar network"
    issue and the last 3 are from people in Texas
     
  4. vrflyer macrumors 6502

    vrflyer

    Joined:
    Jul 15, 2008

Share This Page