Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

All iPads Updating/activating issues

rasmusls

macrumors newbie
Original poster
Apr 17, 2014
2
0
Hi

Don't know if this is the right place to post it, if not please direct me too the right forum.

Here goes:


I've just tried to update my IPad Mini 4 to IPad OS14. First i had the problem it couldn't find any network, despite being connected to the wifi and being able to use every online function. This blocked me from updating to OS14. After a bunch of attempts i decided to restore the factory settings. This didn't help a whole lot, because now i just got stuck because of the error "activation server is temp, unavailable" this made me connect it to my PC and ITunes. Here i tried first updating it and later when that didn't work, restoring it. This had no effect, all it ended up doing was making stuck in the "activating IPAD, this may take a few minutes" screen. I've been redoing these steps a few times, to no effect. And by now i'm pretty lost. I need to mention that sometimes i made to either the choose to get data and apps from either ICloud etc. And no matter what i chose, it stuck me in the screen just loading. Also in the diagnostics screen this have happened. But usually it just get stuck in the "It can take a few minutes" screen.

For some reason it just wont activate.

Also, i can't go to an Apple Store because i live in Denmark where no such store exists, and the warranty has run out, so not an option either.

I've never encountered a problem like this.

Hopefully someone have tried something like it before.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.