Updating from Tiger to snow leopard... never ending story.

Discussion in 'macOS' started by Fabricio, Oct 12, 2012.

  1. Fabricio, Oct 12, 2012
    Last edited: Oct 12, 2012

    Fabricio macrumors newbie

    Joined:
    Oct 12, 2012
    #1
    Hi guys,
    I've got the white Macbook with corel duo and I've finally decided to upgrade my OS from Tiger to Snow Leopard.
    I've finally got the DVD but I'm having a problem with the installation.
    When I double click on the icon to install it, a window pops up with the X on background and it says I need to restart my computer for installation to start.
    O click on "restart", it asks for my password and after pressing enter again, computer restart but installations does not start, it just goes as if I was just restarting the computer.
    I've tried several times, even got another installation DVD but I get the same thing.

    Does anybody have any idea on why I'm having that and how to solve the problem?

    Cheers!
    PS: by the way, I've checked lots of other posts everywhere but could not see anybody with the same problem as me.
    PSS: I'm not super familiar with OS yet, since I've used the computer mainly for music and stiff and never really got bthe time to dig in and learn how it works, so the simplest the vocabulary the best.
     
  2. smirk macrumors 6502a

    smirk

    Joined:
    Jul 18, 2002
    Location:
    Orange County, CA
    #2
    It sounds like your computer is booting up from the hard drive instead of the DVD drive for some reason.

    Were this happening to me, I think I would first reset my PRAM (by turning on the computer while holding down the command, option, P, and R keys until it chimes and reboots) and then try running the OS installation again.

    If the same issue happens, then I would try booting directly into the DVD by turning on the computer while holding down the C key.

    Hope that helps.
     
  3. Fabricio thread starter macrumors newbie

    Joined:
    Oct 12, 2012
    #3
    Thanks for answering man, but I tried and it did not work... neither of them..

    thanks for taking your time though :)
     
  4. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    Have you tried selecting the DVD as your startup disk in System Preferences?
     
  5. Fabricio thread starter macrumors newbie

    Joined:
    Oct 12, 2012
    #5
    Yep, tried that, tried holding C, tried holding option.... All with the same problem...
     
  6. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #6
    Hold down the option/alt key on start up and select the installation DVD. This will pretty much tell you what's going on. Either it will boot off the DVD and there was something weird going on or it will try to read the DVD and just boot off the hard drive indicating there might be something wrong with the optical drive.
     
  7. Fabricio thread starter macrumors newbie

    Joined:
    Oct 12, 2012
    #7
    Yep, I've done that but when I do so it does not give me an option of starting from the DVD...
    I don't believe the problem is on the optical drive since it reads other cds, dvds normally...
    I'm taking the DVDs to try on another computer and see what happens I might be lucky enough to have got 2 damaged DVDs...

    Thanks for you help guys... I'll kee you posted on what happens..
     
  8. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #8
    What does this disc look like? If it's a grey color, it's not going to work on your Mac, unless you get very, very lucky and have one that came with that model. You need a retail disc, with a snow leopard on it.
     

Share This Page