Upgrade to OS X 10.7.4 = no apostrophe in yahoo mail

Discussion in 'Mac OS X Lion (10.7)' started by harmonyme, Aug 21, 2012.

  1. harmonyme macrumors newbie

    Jun 21, 2012
    Amazingly I cannot find that anyone else is posting about this problem! My computer has been hogging RAM and running slow since my upgrade to OS X 10.7. I've brought the computer in multiple times and in the middle of all that my hard drive crashed. Apple replaced it (still under warranty) and my slowness problems were blamed on that. But the slowness continued!

    Finally, after several little "fixes" done by Apple Geniuses at the store, I was told I'd have to wipe the drive and start over NOT from a backup. As a last ditch, the tech uninstalled the OS as far back as he could go and installed and upgraded again to OS X 10.7.4.

    Most things work OK - but my yahoo mail typing is funky. It puts a period where the apostrophe should be, like this:

    I can.t come to work today because I couldn.t start my car.

    It is driving me crazy and looks unprofessional! I have checked settings in mail. All seems well.

    Please help!
  2. harmonyme thread starter macrumors newbie

    Jun 21, 2012

    For anyone that pulls up this thread, I wanted to document how I fixed the problem.

    Turns out it was the Garamond font in Yahoo mail that was doing it. For whatever reason, when I use that font, it puts the period as a replacement of the apostrophe. All other fonts in Yahoo mail type correctly.

    Must be a Yahoo issue - perhaps because I'm on a Mac?

    Good luck to all who find they are having this problem....hope I helped you out!

Share This Page