Upgraded to 3.0 and now I don't even get the MMS link message? WTF?

Discussion in 'iPhone' started by WolverineGuy, Jun 18, 2009.

  1. WolverineGuy macrumors member

    Joined:
    Mar 10, 2009
    #1
    Ok, I understand that MMS is not gonna be available until late summer. Now that I've upgraded, apparently I don't even receive the "viewmymessages" link or whatever its called. Since I'm on a family texting plan, I'm almost irate about this since I do, in fact, pay for that feature. AT&T's explanation was that 3.0 isn't compatible with that style of mms, and they don't have the ability to get me true MMS to my phone yet. Their suggestion was to call Apple since their software was the problem. Anyone have any sort of workaround for this?
     
  2. waterskier2007 macrumors 68000

    waterskier2007

    Joined:
    Jun 19, 2007
    Location:
    White Lake, MI
    #2
    i was trying to get mms enabled and she sent me a message but it was a viewmymessage one. so it does work. idk. although in my attempt to get mms i had a friend send me one and i never got the mms or the viewmymessage link
     
  3. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #3
    This exact same thing happens to me and there's not a single thing you can do about it. AT&T is very unhelpful.
     
  4. Ripcord83 macrumors member

    Joined:
    Jun 12, 2009
    Location:
    Bay Area, CA
    #4
    this also happened to me. i called at&t a nice girl (Simone White) helped me and said since i couldnt even recieve the "viewmymessage.com" mms she had to reset my phone on their system. she had me power it off for 2 min then called me back and resent the mms and it came in fine.

    again this only fixed the "viewmymessage" mms texts, this did not make real mms work on the iphone.
     

Share This Page