Upgraded to Facebook 3.1.3 just now, now I can't login\use Facebook for iPhone

Discussion in 'Jailbreaks and iOS Hacks' started by bella92108, Aug 18, 2010.

  1. bella92108 macrumors 68000

    Joined:
    Mar 1, 2006
    #1
    I just got the upgrade notice on my app... so I updated from 3.1.2 to 3.1.3. It's the update they released today that adds location and other features.

    After upgrading, I launched it, and it said ERROR, CANNOT UPDATE for pretty much everything within it.

    I then removed it, rebooted, and reinstalled. It asked me for my facebook login and pass and it said INVALID LOGIN... so I went on facebook on the computer and reset my login and pass just to make sure, and it still doesn't allow me to login on the iPhone version.

    Anyone know what's going on here?
     
  2. QwikEVO macrumors newbie

    Joined:
    Jul 7, 2010
    #2
    I have the same problem.
     
  3. Kevio macrumors regular

    Joined:
    Jul 7, 2010
    #3
    Same problem here. Could this be a jailbreak issue? No one else is reporting this problem.
     
  4. bella92108 thread starter macrumors 68000

    Joined:
    Mar 1, 2006
    #4
    I reverted back to the last version and it worked, then i uninstalled it and installed the new version and no work :-(
     
  5. Kevio macrumors regular

    Joined:
    Jul 7, 2010
    #5
    If someone with an iPhone that isn't jailbroken could test this, that would be great.
     
  6. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #6
    I just updated and my facebook app works fine. JB on 4.0.
     
  7. Kevio macrumors regular

    Joined:
    Jul 7, 2010
  8. iguigy macrumors member

    Joined:
    Dec 21, 2009
    #8
    I'm on 4.0.2 (iPhone 4 - not jailbroken) and updated this morning my facebook app this morning. It works fine.
     
  9. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #9
    JBed 4.0.1 and latest update doesn't work. Though reverting back to previous version is a success
     
  10. bella92108 thread starter macrumors 68000

    Joined:
    Mar 1, 2006
    #10
    I'm on 4.0.1... DOES NOT work. I tried on a 4.0 device and it DOES work.

    Now this is peculiar :-(
     
  11. bella92108 thread starter macrumors 68000

    Joined:
    Mar 1, 2006
    #11
    I didn't see it anywhere in the specs, but this app doesn't require 4.0.2 does it?
     
  12. Kevio macrumors regular

    Joined:
    Jul 7, 2010
    #12
    Well F123D said they were on the 4.0 firmware. So maybe it's just 4.0.1?
     
  13. kopite19 macrumors regular

    Joined:
    Jun 3, 2010
    #13
    I'm on 4.0.1 firmware and my facebook on 3.1.3 is working fine...the places bit isn't available in my area yet though, but the app is ok and the jailbreak is fine.


    oh wait, it's 3.2 i'm on. ignore this
     
  14. bella92108 thread starter macrumors 68000

    Joined:
    Mar 1, 2006
    #14
    I'd sure love to see a screen shot of iPhone 4 + iOS 4.0.1 + the new facebook because I've now tested 3 devices with this mix and it doesn't work, and nobody else in here seems to have it working.
     
  15. oSutrooper macrumors member

    oSutrooper

    Joined:
    Jul 15, 2007
    Location:
    Denver, Colorado
    #15
    If you using the new facebook app and bitesms for some reason they do not work together. (I read that on other forum) I have an iPhone and its 4.0.1 jailbroken on Tmobile. My buddy next to me has the same deal with ATT no problems. THe only thing that doesnt work is the places deal. I am in North Texas and it isn't avaiable here yet.
     

    Attached Files:

  16. bella92108 thread starter macrumors 68000

    Joined:
    Mar 1, 2006
    #16
    logout and login and see if it works.
     
  17. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #17
    Still logged in.

    Notifications load - but everything else gives me an error.

    Friends list loads as well.
     
  18. Resist macrumors 68030

    Joined:
    Jan 15, 2008
  19. Dizle macrumors 6502

    Joined:
    Jun 30, 2008
    Location:
    The Beach
    #19
    I'm jb with bitesms on 4.0.1 and fb not working. Boo
     
  20. oSutrooper macrumors member

    oSutrooper

    Joined:
    Jul 15, 2007
    Location:
    Denver, Colorado
    #20
    Still works fine, here is another shot of facbook (notice the time change)
     

    Attached Files:

  21. don pianta macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    Cincinnati
    #21
    i've been having the same problem. i just kept getting an error message after i installed the newest version.

    i then un-installed the app and re-installed it, but now it wont let me log back in. curiously enough i still get push notifications sent, even though i am (apparently) not logged into the app.
     
  22. MacFly69 macrumors regular

    Joined:
    Dec 14, 2008
  23. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #23
    Thats the one I'm on and its still half broken for me.
     
  24. anthdci macrumors 6502

    Joined:
    Jun 8, 2009
    #24
    im getting the "unable to load" error on every page on the facebook app, I have 4.0 jailbroken, bitesms and facebook 3.2 :(
     
  25. oSutrooper macrumors member

    oSutrooper

    Joined:
    Jul 15, 2007
    Location:
    Denver, Colorado
    #25
    If you using sbsettings with bitesms, try disabling the "BiteSMS" toggle, it should work with it off, but with it on for some reason it doesn't.
     

Share This Page