Upgrading from 4.0.2 to 4.3.1 (preserving baseband 01.59.00)

Discussion in 'Jailbreaks and iOS Hacks' started by jnook1, Apr 25, 2011.

  1. jnook1 macrumors newbie

    Joined:
    May 12, 2009
    #1
    Hi everyone! Quick question about upgrading any assistance would be much appreciated. I've tried to upgrade using Snowbreeze for 4.3.1 but I keep getting error 3194 regarding Apple server verifying the upgrade after building the custom software and putting the phone into DFU mode using iREB, etc.

    I read a little about tweaking your iTunes hosts file to point to Saurik's server or just deleting it entirely as a workaround but I've not been able to make this work and still get error 3194.

    Does anyone know how to make this work, or are you pretty much only ever to upgrade to the current software version that is available?? Thanks!

    Please note I am not trying to downgrade the software, just upgrade to a version less than current. This is because ultrasn0w 1.2.2 is still an unknown quantity whereas 1.2.1 is verified working to unlock on 4.3.1.
     
  2. Myzhi macrumors 6502a

    Myzhi

    Joined:
    Dec 15, 2009
    #2
    This has already been asked thousands of time. If you want to install a firmware Apple no longer allows, you need to have saved old SHSH blobs for that firmware. Thus, for 4.3.1 firmware, do you have 4.3.1 SHSH blobs saved, on Cydia or locally with Tinyumbrella.
     
  3. jnook1 thread starter macrumors newbie

    Joined:
    May 12, 2009
    #3
    You may be right, but I don't understand how there can be tons of pages of folks saying tweaking the hosts file to Saurik's server, etc works... I cannot seem to get it to work but there are so many folks who have posted it works there must be some truth to using Saurik's server to validate the software?

    Just google error 3194... thanks! And please let me know if anyone else has any ideas.
     
  4. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #4
    It works IF YOU SAVED THE SHSH.
     

Share This Page