Usage running nearly all the time??

Discussion in 'iPhone' started by solo118, Jul 9, 2012.

  1. solo118 macrumors 65816

    Joined:
    May 16, 2011
    #1
    Hi all

    I have the 4S which I jailbroke the day absinthe became available with no problems at all. I download a couple of apps from the app store here and there but rarely download from cydia as I just use mywi and lockinfo (also downloaded months ago)

    Last week I found my battery to be going down faster than usual. I would say a percent every 6-7 minutes without using it.

    Attached please see yesterday's usage. I did use it for a few phone calls and played a couple of games. Otherwise the screen was locked. Can anyone advise what the problem might be?

    ImageUploadedByTapatalk1341850551.061175.jpg

    Here is today's usage.
    ImageUploadedByTapatalk1341850613.647038.jpg

    Thanks in advance.
     
  2. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #2
    Bump. If anyone can help I would greatly appreciate it.
     
  3. cyks macrumors 68020

    cyks

    Joined:
    Jul 24, 2002
    Location:
    Westchester County, NY
    #3
    Since your phone is jailbroken, you would have likely found better luck in the iPhone Hacks section:
    http://forums.macrumors.com/forumdisplay.php?f=105

    Otherwise, the Facebook app has been known to cause some people problems... namely Usage and Standby times matching.
     
  4. kokhean macrumors regular

    Joined:
    Dec 30, 2010
  5. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #5
    Thanks I will delete Facebook. I had it for a long time with no previous issues. I barely even use it.

    I'll also be glad to see what the boys at the hacks section have to say
     
  6. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #6
    Wasn't facebook. I'll just restore and re jailbreak
     
  7. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #7
    Update. I restored, put 5.1.1 on it. Did not Jailbreak!

    I completed this about an hour ago and the standby still matches the usage! Facebook is deleted as well (should I wait for an update before downloading again?)

    Am I at a point where I need to just take my phone to a genius bar to see what is going on?
     

Share This Page