USB hard drive freezes up PowerMac w/ G3/Sonnet upgrade card

Discussion in 'Macintosh Computers' started by stacy-lacy, Aug 25, 2004.

  1. stacy-lacy macrumors newbie

    Aug 25, 2004
    I have a PowerMac 7500/100 upgraded with a 400mhz g3 card from sonnet. I also purchased a PCI USB card and a PCI Firewire card. The firewire card works find with my IPOD. USB card works fine with a USB keyboard, mouse, and a Zip drive.

    However, whenever I try to use a USB external hard drive, I have problems with the system freezing when trying to copy files to the drive. I seem to be able to read files fine, but if I try copying over a few hundred files, it will eventually give me the spinning wheel, the hard drive light stays on, and the system freezes. :confused:

    I also tried an external firewire drive and had the same problem. Both cards had mac compatible logos on the box.

    Any ideas?

    I have tried going back to the ADB keyboard and mouse and unplugging all other devices to make sure there were no conflicts. Same result.

    Any help appreciated.
  2. gopher macrumors 65816

    Mar 31, 2002
    Maryland, USA
    It would help if we knew what operating system version you have and how much free hard disk space, and if these issues are happening before the computer goes to sleep, or only after. There are known issues with Energy Saver and third party USB devices.
  3. seamuskrat macrumors 6502a


    Feb 17, 2003
    New Jersey USA
    With a machine of that age, and the assortment of cards and potential driver issues, it could be a number of things.
    Are you using OSX or OS 9? I presume OS 9 based on the age of the machine.

    If so, make sure you have the latest drivers for each of the PCI cards. If you can post back with brands and specs, like OS, RAM, hard drive space we can trouble shoot further.

  4. stacy-lacy thread starter macrumors newbie

    Aug 25, 2004
    More details

    OS 10.2.8
    10 GB Seagate internal scsi drive with 1 GB free
    400MB RAM

    Issues occur while copying files from internal drive to external drive. Stops after copying about 25-30 mb.

    OSX works fine on this old mac.

Share This Page