Use Gevey to unlock iphone 4 with ios 5.0.1 and modem fireware 04.10

Discussion in 'Jailbreaks and iOS Hacks' started by ggiphone, Jan 6, 2012.

  1. ggiphone macrumors newbie

    Joined:
    Jan 6, 2012
    #1
    Help needed. I updated my iphone 4 from ios 4.3.4 to 5.0.1 with modem firmware preserved at 04.10. I tried to use the Gevey Supreme (bag is in yellow color) together with my TMobile sim to unlock the phone. But I kept getting invalid sim or no service. The welcome menu never showed up. I have to go to sim function to manually choose a language then chose accept. So far I have tried dozens of times and never got it working. Any suggestions? Thanks.
     
  2. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
  3. vong macrumors 6502a

    vong

    Joined:
    Jan 31, 2010
    #3
    Use redsn0w/pwnage tool. I used redsn0w so you just create a custom ISPW then put your phone into "PWNED DFU" and restore using your "NO_BB"
     
  4. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #4
    You might want to consider changing it to Gevey Ultra. Follow this thread and it looks like it works with Gevey Ultra + Furiousmod on 5.0.1

    http://forums.macrumors.com/showthread.php?t=1299882
     
  5. iMrNiceGuy0023, Jan 6, 2012
    Last edited: Jan 6, 2012

    iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
    #5
    i gwt error 1604 when trying to restore via iTunes
     
  6. fullmanfullninj macrumors regular

    Joined:
    Dec 30, 2009
    #6
    I'd recommend getting a Gevey Ultra because apparently the Supreme is fake or whatever. All I know is that the Ultras have been working better with iOS5 than the Supremes have.
     

Share This Page