Used Gevey Ultra S to unlock T-Mobile iPhone 4s, now can't send text messages

Discussion in 'Jailbreaks and iOS Hacks' started by andyx3x, Jun 27, 2012.

  1. andyx3x macrumors 65816

    Joined:
    Mar 1, 2011
    #1
    I did this last Saturday and everything has been OK until today. Now, I can receive text messages but can't send them. Any advice would be helpful.

    I contacted T-Mobile and they couldn't figure it out and referred me to Apple, who wants $29 for a one time call to try and figure this out. I will only do that as a last resort.

    Thanks for any help you can provide.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    You need to buy the Cydia app TetherMe to expose the APN settings panel then Google for the T-Mobile APN settings.
     
  3. andyx3x thread starter macrumors 65816

    Joined:
    Mar 1, 2011
    #3
    I believe that was done by the wireless store who set up my iPhone last weekend. TetherMe is in settings already. TetherMe Cracked was installed by these folks when they did this.

    Like I said, everything was working until today.
     
  4. andyx3x thread starter macrumors 65816

    Joined:
    Mar 1, 2011
    #4
    Well, I'm really pissed off right now. I just paid Apple $29 to tell me to reset my network settings to fix my text messaging issue and it worked.

    I was nervous to do it thinking it would screw up my unlock but it didn't.
     
  5. erictruo macrumors newbie

    Joined:
    Jun 29, 2012
    #5
    I'm having the same problem. So if I go to Cellular Data and click on "reset settings" it won't mess up my unlocked iphone 4s? I'm scared to click on that
     
  6. andyx3x thread starter macrumors 65816

    Joined:
    Mar 1, 2011
    #6
    No, do what I have listed below. It didn't mess mine up and I had to do it again earlier today as well.

    Settings, General, Reset, Reset Network Settings

    Stay away from you mentioned. That will definitely screw things up I believe.
     
  7. cramazing macrumors 6502

    Joined:
    Jun 17, 2012
    #7

    was this an ATT iphone or Verizon?

    did u change the APN settings to tmobile?
     
  8. andyx3x thread starter macrumors 65816

    Joined:
    Mar 1, 2011
    #8
    ATT iphone. The people that sold me the Gevey sim set up my iPhone for T-Mobile, but yes they did change the APN settings to T-Mobile.

    Since last Wednesday when I first discovered I had this problem, I've had to reset network settings every other day. Not a big deal, but I'd rather not have to do it.
     

Share This Page