Used Pwnage Tool to jailbreak my iPhone 3GS...but now it won't charge when connected

Discussion in 'Jailbreaks and iOS Hacks' started by sadcaper, Feb 13, 2010.

  1. sadcaper macrumors member

    Joined:
    Jun 28, 2007
    #1
    So I used Pwnage Tool (latest version) to jailbreak my iPhone 3GS version 3.1.2. Worked great.

    However, it won't charge now when connected to my mac. It WILL charge when connected to an outlet charger.

    I have restored using the custom ipsw 3 times now, and only one time did it reboot and was charging. I was pumped. However, after I downloaded backgrounder from Cydia it stopped charging again. :mad:

    I even did a clean reboot with nothing else running and it still didn't restore to charging. As soon as I plug in the phone to the computer it gives me the "charging not supported with this accessory".

    Any other suggestions/tips/tricks????
     
  2. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
  3. sadcaper thread starter macrumors member

    Joined:
    Jun 28, 2007
    #3
    Yeah, could be I suppose. But my wife's 3G jailbroken phone works just fine (used blackra1n tho). It worked fine pre-jailbreak.

    Would it be possible to un-jailbreak it and get it back to 3.1.2? I dunno...I'm just bummed. It's not a huge deal, but would be nice.
     

Share This Page