UT2K3 Demo on Panther 7B68

Discussion in 'Games' started by DaUlf, Sep 30, 2003.

  1. DaUlf macrumors newbie

    Aug 11, 2003
    I've been having some weird issues with the UT2K3 demo on a panther beta. The first thing that's weird is that the menu items are purple, not the usual yellow. Some of the text in the settings menus doesn't show up (the key assignments, for example).

    In the game, the colors of some things are screwed up, especially transparent things (the HUD stuff at the bottom, health items). The fps counter won't show up, and a lot of the messages (the game will start in... etc.) are either very hard to see or just don't show up at all. The world itself seems to look ok, it's just these certain things that don't look right at all. I've tried messing with the resolutions, color depth, etc. I've also deleted everything related to the program and tried reinstalling it, all to no avail.

    I realize this may be just a quirk of running a beta OS, but I know of a number of people who haven't had any trouble with the combination and am wondering if anyone has any ideas. Thanks!

    Edit: This is on a 1GHz TiBook if that makes a difference.
  2. Santaduck macrumors 6502a


    Oct 21, 2003
    This error seems to exist on ATI Radeon cards under 7B85 (this shipping Panther build) as well. There are lots of spurious magentas and cyan hues, both in text and 3-D. It might even be a decrement to FPS performance.

    Hopefully ATI will have a new driver, or perhaps Ryan Gordon (http://www.icculus.org) are on it. Otherwise, come Oct 24, there will be a lot of people with this problem.

Share This Page