Verizon iPhone 5 LTE working but no 3G??

Discussion in 'iPhone' started by Fanboi4life, Oct 3, 2012.

  1. Fanboi4life macrumors regular

    Fanboi4life

    Joined:
    Sep 16, 2012
    #1
    So I had an issue this morning. My iPhone 5 refused to connect to 3G, but still worked under LTE?? I was still able to make calls and receive text but iMessage did NOT work. Had three other co-workers around me check their Verizon 3G connection, their's all worked. Called Verizon, they were on the phone with me for 40 minutes resetting every possible setting including resetting the cellular connection on THEIR side. Still no 3G connection. They transferred me to Apple, Apple offered less help. They advice me to contact Verizon. At this point, I refused to be on the phone anymore and was planning to stop at a Verizon store after work.

    Long and behold, 3G works now?? WTF, anyone ever had this happen to them? Should I still take it in?
     
  2. Fanboi4life thread starter macrumors regular

    Fanboi4life

    Joined:
    Sep 16, 2012
  3. Leonard1818 macrumors 68020

    Joined:
    Nov 15, 2011
    #3
    well, do you want us to make things up for you?

    "Yeah, this happened to me last week. I ended up having to take the lightening cable, wrap it around my neck, turn around in a circle 3 times and chant "RUDY, RUDY, RUDY" 21 times... it started working after that. I've repeated the process twice now and it seems to fix it every time.

    wth?

    ----------

    .... to offer a helpful response, I was told by verizon tech support that the 3g and 4g radios were one in the same... that is, he told me that if I could catch a 3g signal that I would be able to get 4g as well once i was in a 4g area. See, we were wrapping up a call and they wanted me to check that my phone calls work, texts work, internet works, and cell signal. I said "well, I don't get good 4g reception at my house so I'll have to test that later" He said "well if you're getting 3g, that means that the hardware (phone) is working right since the 3g and 4g connection use the same chip/radio/whatever he called it".

    I don't know if he was right or wrong (someone on here can surely confirm) but...

    So what happened when you turnd off LTE? Did your phone just sit and spin? Or give you the little circle icon where the 3G or LTE icon should be?
     
  4. Fanboi4life thread starter macrumors regular

    Fanboi4life

    Joined:
    Sep 16, 2012
    #4
    When I turned off LTE and was unable to get on 3G, the message "Unable to connect to data" or something to that effect.

    Frickin strange...
     
  5. Sean5150 macrumors newbie

    Joined:
    Sep 13, 2008
    #5
    I'm haveing the exact opposite problem..I had strong LTE for about an hour or so today after I got my iPhone 5 and now it will only connect to 3G..it will say LTE for a minute when I reboot it, and then it swtches to 3G.
     

Share This Page