Very Strange-Apple+D No Longer Works in Snow Leopard (Save Dialogue)?

Discussion in 'Mac Basics and Help' started by rekhyt, Mar 4, 2010.

  1. rekhyt macrumors 65816

    Joined:
    Jun 20, 2008
    Location:
    Part of the old MR guard.
    #1
    Very interesting-As I was working on a document just now, I opened up the "Save As" dialogue in Microsoft Word 2007. The default place for it to save was in the folder that it was in, and because i wanted to save it on the desktop, I pressed Apple+D (+D), which is the shortcut for desktop in the 'Save Dialogue'.

    Nothing happened.

    Pressed it a few times, did a few commands with the Apple key and the "D" key to see if everything worked.

    Tried it again. Nothing happened.

    Was this functionality canceled in Snow Leopard?
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    I don't have Snow Leopard, but you could try command+shift+D instead.
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    I don't have a clue, since I don't use Snow Leopard, Boot Camp or Word 2007. But I do have a question: Does Boot Camp enable the Windows version of Microsoft Office to recognize the Mac-only Command key? I didn't know that was possible.
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #4
    Good point. Do you mean Word 2008? Microsoft Office 2007 is a Windows suite; Office 2008 is for Mac.

    Windows does recognize the command key on Mac keyboards, it just interprets it as the Windows key. I'm sure there are Windows apps to remap the option keys to their Mac counterparts, though.
     
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    Strange, since on Windows, with Word 2007, if you open the "Save As" dialog box and press the Windows key and D, it hides everything and shows the Desktop (equivalent to F11 on Mac). It doesn't redirect the Save As location to the desktop. :confused:
     

Share This Page