Vibrate on Silent? Am I doing it wrong?

Discussion in 'iPhone' started by armoredsaint, Sep 25, 2012.

  1. armoredsaint macrumors regular

    armoredsaint

    Joined:
    Sep 7, 2010
    Location:
    USA
    #1
    So I flip the switch on the side - when I got a call it didn't vibrate, did I not set something correctly? I did turn on the LED indicator, that did flash and very brightly too -made everyone at my meeting look at me and give me a WTF look :eek::D
     
  2. wookiee2cu macrumors member

    Joined:
    Apr 7, 2009
    #2
    Check settings-sounds and make sure vibrate on ring and vibrate on silent are both on.
     
  3. armoredsaint thread starter macrumors regular

    armoredsaint

    Joined:
    Sep 7, 2010
    Location:
    USA
    #3
    thanks - i only had it vib on silent and i thought it's how it works - it's confusing. :eek:
     
  4. majuha macrumors member

    Joined:
    Jun 21, 2012
    Location:
    Barcelona
    #4
    When on Silent mode, mine is not vibrating when receiving a call. I have both 'vibrate on ring' and 'vibrate on silent' on in Settings.
    When on 'Normal' mode, it does vibrate when I receive calls.

    Anyone experiencing the same problem?

    I have a 4S running iOS6 by the way.
     
  5. majuha macrumors member

    Joined:
    Jun 21, 2012
    Location:
    Barcelona
  6. reasonrulaz macrumors newbie

    reasonrulaz

    Joined:
    Sep 29, 2012
    #6
    You have to set " vibration - on " in sound settings too, as i remember...
     
  7. Rickity Rick macrumors member

    Joined:
    Sep 23, 2007
    #7
    I have the "vibrate on silent" toggle on "ON" while in silent mode, but the vibrate is like a series of very short pulses. I'm running iOS 6 on a Verizon iPhone 4.

    Sometimes I can't feel it pulsing, so I miss a call.

    Anyone know if the series of short vibrating pulses when the phone is on silent mode with "vibrate on silent" toggle turned "ON" a new feature?

    Sorry for the confusing post.
     
  8. mikeydeezy macrumors 6502a

    mikeydeezy

    Joined:
    Jun 15, 2010
    Location:
    MN, USA
    #8


    You might have changed the vibrate style to "heartbeat". Go to Sounds and double-check.
     
  9. Rickity Rick macrumors member

    Joined:
    Sep 23, 2007
    #9
    Yeah. It was on Heartbeat. Haha, gonna change it back.

    Thanks!
     
  10. esillman macrumors newbie

    Joined:
    Oct 8, 2012
    #10
    Check Vibrate on Ring Setting

    Go to Settings=>Sounds=>Ringtone=>Vibration. Mine was set to "none". I changed it to one of the vibration options and now it works.
     
  11. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #11
    Thanks, had no idea you could change the vibration tone like that.
     
  12. majuha macrumors member

    Joined:
    Jun 21, 2012
    Location:
    Barcelona
    #12
    Thanks, didn't think of that before! Now works!
     
  13. Kenjhee macrumors regular

    Joined:
    Jan 30, 2011
    #13
    You can even tap out your own custom vibe. Whee!!!!
     

Share This Page