Video freezes up in Safari since updating to Yosemite...anybody else?

Discussion in 'OS X Yosemite (10.10)' started by Honey Badger, Oct 21, 2014.

  1. Honey Badger macrumors 6502a

    Honey Badger

    Joined:
    Jul 14, 2011
    #1
    Not sure if this is Yosemite related, but it appears to be. Ever since I updated to Yosemite, video on various websites including youtube freezes up from time to time although the audio comes through clearly and uninterrupted. Speedtest shows a consistent 24 Mbps so not sure what is going on. Anybody else experiencing this since upgrading to Yosemite?
     
  2. Supermunki macrumors member

    Supermunki

    Joined:
    Jul 10, 2008
    Location:
    New Zealand
    #2
    I have the same problem. It seems to be related to mp4 video, since it happens on every browser and even in quicktime. It doesn't even seem to be performance related. Audio plays and I get no video on YouTube, but if I move the mouse over the video it starts to play the video back but with a lot of choppiness.

    I noticed that toggling the overlay temporarily causes it to play smoothly, and that franticly waving the mouse over a YouTube video to constantly toggle the overlay causes the video to play perfectly. Obviously not an ideal solution, and it only works on YouTube anyway... Would be nice to have a solution to this.
     
  3. Honey Badger thread starter macrumors 6502a

    Honey Badger

    Joined:
    Jul 14, 2011
    #3
    The new update to 10.10.1 solved this issue for me.
     
  4. Honey Badger thread starter macrumors 6502a

    Honey Badger

    Joined:
    Jul 14, 2011
    #4
    Errrrr, I spoke too soon, the update seemed to work on a few videos, but it is very apparent now that there are still issues with almost every video I watch.
     

Share This Page