Viewing Images In Preview on Mac Mountain Lion - I dont want to go above 100%

Discussion in 'OS X Mountain Lion (10.8)' started by shippouk, Mar 1, 2013.

  1. shippouk macrumors regular

    May 2, 2010
    Hi there
    I've migrated from SL to ML and I have an issue with Preview. When viewing an image (lets say its 400x400) when I expand the window out further than 400x400 it makes it +100% size and becomes digitally zoomed/blocky. I never want it to go past 100% unless I zoom in on it, any ideas how to fix this please to how it was in SL?
    I dont want the image to fill the screen I want it to be the actual size it really is.
  2. GerritV macrumors 65816

    May 11, 2012
    Very annoying indeed - the inverse happens when you activate the Annotation tool: the extra toolbar makes the image shrink - yuck.

    I found this: after opening your image in Preview, open the View menu then tap and hold the Option key. "Real Size" will now change into "Always Real Size" (working from a Dutch system, so not sure about the exact words).
    Problem is, Preview doesn't seem to save this preference when quitting.

    Would there be a way to tinker the app's .plist?
  3. shippouk thread starter macrumors regular

    May 2, 2010
    Anyone getting anywhere with this issue?
    It is very annoying.
  4. benwiggy, May 10, 2013
    Last edited: May 10, 2013

    benwiggy macrumors 68020

    Jun 15, 2012
    It seems that when you first open an image, the default View is "View To Fit" (Command 9). If you select "Actual Size" (Command 0), then the image will stay at the 100% size when you resize the window.

    I suspect there may be a defaults write parameter that can set the default behaviour, but I don't know what it is.

    Why do you want a bigger window, if you don't want the image to fill it? Aren't you just giving yourself loads of grey space? I can imagine Apple's thinking is along those lines.
  5. shippouk thread starter macrumors regular

    May 2, 2010
    Thanks for your help, but this is a bit of a weird one.
    I double click to open the image in Preview. If I then hit "Cmd 0" it still doesnt stop it from completely resizing as large as you want. You have to click on the image (thats open in Preview) and then hit "Cmd 0".

    Does anyone know how to make it so that the default is always "Actual Size"?

Share This Page