Virtual Pc and Nextel phone

Discussion in 'Mac Apps and Mac App Store' started by Kingcookcoke, Jan 25, 2004.

  1. Kingcookcoke macrumors newbie

    Jan 25, 2004
    I have a nextel phone(i90) and i want to connect it to my mac and load ringtones threw virtual pc (all the programs are only for windows) But windows never detects the phone when i go to the usb options in virtual pc the phone shows up as connected(doesn't show a name but has a check) any help would be really appreciated
  2. SBG88 macrumors regular

    Feb 19, 2003
    I not sure if this is a similiar problem or not. But after having connected my gps-usb to vpc it noticed it but the mapping program did not recognize it. (same as you). I then went to the COM Port 1 setting and noticed it had the driver recognized in that port. I selected it and hit OK. After several seconds it accepted it and the program shut down. (unexpectedly quit). I ran vpc again and everything worked fine. I looked in the 'Settings for XP home" and the usb still showed the device as well as the com port. I have had no problems since.

    This sucks but only way I've found to work. Just always 'save all and quit'.
  3. Kingcookcoke thread starter macrumors newbie

    Jan 25, 2004
    Not sure what you mean by going to com port 1 setting is that a vpc setting or in windows?
  4. SBG88 macrumors regular

    Feb 19, 2003
    In vpc go to edit and select "windows xp home settings". Select the 'com port 1 setting'. You will see modem in the drop down menu. Hit the drop down menu and see if your usb (driver) is there, if so, select it and hit ok. Vpc may "unexpectedly quit" which was a good thing for me, anyways. Restart vpc with usb cable attached and it should notice the phone.

    If it works remember to always have the phone attached before starting vpc. I would also always 'save all and quit' so you don't have to go through the process again.

    I have a Nextel phone also, i730. I also have a xp box so I never tried it under vpc. I just tried it in vpc and it sees the usb connection as 'usbmodem' but I have not installed the iDen update app in vpc. Let me know if it works.
  5. Simulcaster macrumors newbie

    Mar 12, 2004
    A little more in depth?

    could you go a little mnore in depth with the settingsfor the com port? it seems to keep crashing when i lanuch VPC after setting up the com port 1. do you disable the usb devices? I would really like ot get this working. thank you. Also which version of VPC and mac os? 15" 1.25 Powerbook 10.3.2 VPC 6 win 2k SP3. also webjal/myjal?

Share This Page