VLC Streamer - Cannot access movie drive (iPad sees drive but not subfolders/files)

Discussion in 'iPad Apps' started by brasskey, Jul 11, 2011.

  1. brasskey macrumors regular

    Jul 21, 2008
    I want to post this on the VLC forums, but I haven't received a registration email yet so I thought I'd try here.

    I just bought VLC Streamer and I can't access the drive with my movies. I assume the problem lies with the fact that the drive I am trying to access is a network drive. The drive is a Drobo which is hooked up (via USB) to an Airport Express and networked to multiple devices. We have a desktop PC, laptop PC, Macbook, AppleTV, iPhones, and a few other devices that are able to access the drives with no problems. I initially tried accessing the drive through my desktop PC. I installed VLC Streamer successfully on my iPad and also installed VLC Streamer Helper on my desktop PC. On my iPad, when I choose "Add a movie", the drive (Z:/) is recognized but I cannot access any subfolders or files in that drive (unlike the other drives). Shortly after clicking on the drive, I receive an error message that says "Couldn't connect". Any ideas on what I could be doing wrong? I checked on my Macbook and desktop to make sure that the drive can be accessed, and I was able to navigate through it with no problems.

    I also tried accessing the drive on my iPad through my Macbook. I installed VLC Streamer Helper on the Macbook and the iPad successfully sees my Macbook. When I try to browse to the network drive on my iPad, I can only get to the "Shared Folder" of my Macbook (the iPad doesn't see the actual networked drive).

Share This Page