Voice over in iMovie 11 records in left channel only

Discussion in 'Mac Apps and Mac App Store' started by chkdg8, Nov 13, 2010.

  1. chkdg8 macrumors 6502

    Joined:
    Oct 24, 2007
    #1
    So far this is my set up. M- Audio Fast Track connected to my Heil PR40 via usb. This is what I use for podcasting with GB and all is well on that front. In iMovie however, my VO only records on the left track and not in stereo. It sounds ok for being on one channel but I would like to have it stereo. Thanks in advance.
     
  2. chkdg8 thread starter macrumors 6502

    Joined:
    Oct 24, 2007
  3. Booch21 macrumors regular

    Booch21

    Joined:
    Oct 13, 2010
    #3
    Forgive my ignorance of the two programs, as I use Adobe Audition/Soundbooth and Premiere Pro, but let me ask some simple questions.

    When you record in GB, do you have that track setup as mono? When you go into iMovie and import the audio, have you laid it into a stereo track that needs to be reconfigured as mono? If I am not mistaken, a mono mic such as the PR40 and my NT1-A would go to the left channel only in stereo mode.

    My guess is that it is stereo/mono setting in one of the two or both that is doing that. Again, I apologize that I cannot help more specifically in those programs.
     
  4. chkdg8 thread starter macrumors 6502

    Joined:
    Oct 24, 2007
    #4
    Never mind. I just started to use Audacity instead and then syncing it up in iMovie. I do not want to deal with the headache of trying to figure it out. Audacity just works. Thank you anyways.
     

Share This Page