Voice to text button next to space bar makes beeping sound even on vibrate

lbjandai

macrumors member
Original poster
Jan 8, 2007
63
8
Any way to turn this beep sound off? I keep hitting in in class/meetings because it's next to the space bar.
 
  • Like
Reactions: Victoriano

TonyC28

macrumors 68000
Aug 15, 2009
1,612
4,706
USA
Avoiding hitting the button is probably the only solution. I would assume that it makes the sound based on the assumption that you aren't too concerned about silence since you are about to speak to the phone.
 

Jare

macrumors 65816
Jun 17, 2010
1,190
1
Canada
Really? Way to be helpful... Don't you have better things to be doing other than posting useless unhelpful responses on a forum?
Who says it was useless or unhelpful? It's your only solution, if you don't like the answer don't ask the question.
 
  • Like
Reactions: chabig

lbjandai

macrumors member
Original poster
Jan 8, 2007
63
8
I would assume that it makes the sound based on the assumption that you aren't too concerned about silence since you are about to speak to the phone.
Well of course. I understand why it does that, but it's unfortunate location and no way to turn the sound off is quite annoying.

----------

It's your only solution, if you don't like the answer don't ask the question.
I don't know that it's my only solution, THAT is why I asked the question. And when I post "I keep accidentally hitting the button", how can you see "don't hit the button" as NOT a smart ass response?
 

dave420

macrumors 65816
Jun 15, 2010
1,407
102
I don't know that it's my only solution, THAT is why I asked the question. And when I post "I keep accidentally hitting the button", how can you see "don't hit the button" as NOT a smart ass response?
Yea despite the responses you got I think this is a valid concern. It is very easy to hit that button, and there are certainly times that you wouldn't want to make that noise. Apple has a feedback page and you may want to send your request to them
 

lbjandai

macrumors member
Original poster
Jan 8, 2007
63
8
Yea despite the responses you got I think this is a valid concern. It is very easy to hit that button, and there are certainly times that you wouldn't want to make that noise. Apple has a feedback page and you may want to send your request to them
Yupp, thank you. I have noticed other people mentioning how easy it is to hit this button. I wish there was just a way to turn the sound off.

I'm wondering if the "jailbreak world" will come up with a way to do it.
 
  • Like
Reactions: Victoriano

Hazel

macrumors member
Aug 11, 2006
37
2
SF Bay Area
Yes - turn Siri volume down.

Hold home button down until Siri pops up, then immediately hit the Volume Down button. The lower you go, the more quiet that beep prompt is - both with Siri, and the Mic button on the keyboard.
Brilliant. I didn't realize there was a separate volume setting for Siri. Thanks! This was bothering me yesterday as I was in a quiet setting and accidentally hit the mic a couple times.
 

lbjandai

macrumors member
Original poster
Jan 8, 2007
63
8
Yes - turn Siri volume down.

Hold home button down until Siri pops up, then immediately hit the Volume Down button. The lower you go, the more quiet that beep prompt is - both with Siri, and the Mic button on the keyboard.
Thank you!!! I didn't realize there was a separate volume for Siri either. Still a little bit of a hassle because I'll have to turn Siri up again when I want to use her, but this certainly beats my previous issue!
 
  • Like
Reactions: Rorobot and ryuujin

Carrie6

macrumors newbie
Sep 23, 2013
1
1
THANK YOU!!!
I didn't know Siri/voice message mic had a separate volume button either!!!
This has driven be completely out of my mind, for two years!!!
 
  • Like
Reactions: ryuujin

Rbschwar

macrumors newbie
Jul 10, 2016
1
2
Yes - turn Siri volume down.

Hold home button down until Siri pops up, then immediately hit the Volume Down button. The lower you go, the more quiet that beep prompt is - both with Siri, and the Mic button on the keyboard.
[doublepost=1468166511][/doublepost]Dotme... You are a genius! In my case, the ding that the microphone creates scares the crap out of my dog. Don't ask me why, but all dings and pings scare him. For years I've been suffering through his anxiety every time I used talk – to – text. You have now solved that problem. I too, did not know that Siri had her own volume button. Thank you thank you thank you.
 
  • Like
Reactions: Rorobot and ryuujin

C DM

macrumors Sandy Bridge
Oct 17, 2011
48,133
16,411
[doublepost=1468166511][/doublepost]

Dotme... You are a genius! In my case, the ding that the microphone creates scares the crap out of my dog. Don't ask me why, but all dings and pings scare him. For years I've been suffering through his anxiety every time I used talk – to – text. You have now solved that problem. I too, did not know that Siri had her own volume button. Thank you thank you thank you.
As I recall these days dictation can even be separately disabled without disabling Siri, which would get rid of that button by the keyboard and any accidental uses of it. Siri has also been changed as of iOS 9 to no longer make a sound when it is invoked.
 
  • Like
Reactions: Rorobot

ryuujin

macrumors newbie
Sep 22, 2016
2
1
Amazng
Yes - turn Siri volume down.

Hold home button down until Siri pops up, then immediately hit the Volume Down button. The lower you go, the more quiet that beep prompt is - both with Siri, and the Mic button on the keyboard.
Thank you! Perfect!
 

ryuujin

macrumors newbie
Sep 22, 2016
2
1
Or you can disable dictation if that isn't something you use, and that button wouldn't even be there.
I use it all the time; especially while driving, but I don't need the beep even then and I certainly don't need the beep when hitting the button by accident trying to send a critical text under the table during a big Executive meeting! That SIRI volume method is just what I needed!
 
  • Like
Reactions: C DM

Radarlu

macrumors newbie
Nov 24, 2016
1
0
Yes - turn Siri volume down.

Hold home button down until Siri pops up, then immediately hit the Volume Down button. The lower you go, the more quiet that beep prompt is - both with Siri, and the Mic button on the keyboard.
Dotme you are my HERO!!!
I've been going crazy for the opposite reason as everyone else. I've always loved the beep, and lately it had disappeared. And now because of you I have my beep back! Yay!
 

KnightRyder267

macrumors newbie
Jan 29, 2017
1
0
Well of course. I understand why it does that, but it's unfortunate location and no way to turn the sound off is quite annoying.

----------



I don't know that it's my only solution, THAT is why I asked the question. And when I post "I keep accidentally hitting the button", how can you see "don't hit the button" as NOT a smart ass response?
[doublepost=1485749361][/doublepost]I was quite annoyed with the beep myself. Because I ride the Knight and the beep would wake the sleeping beast. All you need to do is hit the prediction key and use volume keys to lower volume to your preference. Might need ISO 9 and above. When David Hassllelhoff asked Karr something did the car blast it's horn?
 

Cozzle

macrumors newbie
Nov 10, 2017
1
0
Yes - turn Siri volume down.

Hold home button down until Siri pops up, then immediately hit the Volume Down button. The lower you go, the more quiet that beep prompt is - both with Siri, and the Mic button on the keyboard.
Thank you!!
 

Surfbums

macrumors newbie
Nov 27, 2017
1
0
Any way to turn this beep sound off? I keep hitting in in class/meetings because it's next to the space bar.
[doublepost=1511841652][/doublepost]Simply tap inside the box where you are going to send a text and push the volume down button. Problem solved.
 

Rorobot

macrumors newbie
Jan 3, 2018
1
0
Thank you!!! I didn't realize there was a separate volume for Siri either. Still a little bit of a hassle because I'll have to turn Siri up again when I want to use her, but this certainly beats my previous issue!
THANK YOU!!! THis noise has embarrassed me in many meetings!! Also, I made Siri have a male British voice while I was in the Siri settings!! Ahhh
All is well