"Volume could not be unmounted." When I run Disk Utility on High Sierra

Discussion in 'macOS High Sierra (10.13)' started by spupilup, Apr 25, 2018.

  1. spupilup macrumors newbie

    Joined:
    Apr 25, 2018
    #1
    I have an older 2012 iMac which is currently running 10.13.4 or at least I think it is. However, whenever I run Disk Utility I get the following.
    ____________________
    Verifying file system.

    Volume could not be unmounted.

    Using live mode.

    Performing fsck_hfs -fn -l -x /dev/rdisk0s2

    Performing live verification.

    Checking Journaled HFS Plus volume.

    Checking extents overflow file.

    Checking catalog file.

    Checking multi-linked files.

    Checking catalog hierarchy.

    Checking extended attributes file.

    Checking volume bitmap.

    Checking volume information.

    The volume Macintosh HD appears to be OK.

    File system check exit code is 0.

    Restoring the original state found as mounted.

    Operation successful.
    __________________


    Should I be concerned that the volume could not be unmounted. What does that mean and what is the impact on my computer. I run Disk Utility regularly and this notice that the volume could not be unmounted seems recent. Any help of info would be greatly appreciated.
    TIA
    Paul
     
  2. chrfr macrumors 604

    Joined:
    Jul 11, 2009
    #2
    The disk can't be unmounted because the computer is running from that disk. That's totally normal.
     
  3. spupilup thread starter macrumors newbie

    Joined:
    Apr 25, 2018
    #3
    Thank you. I guess I had just seen too many posts about problems with installing High Sierra that when I saw this on Disk Utility I was concerned.
     

Share This Page