Voxer App no audio on Jailbroken iPhone

Discussion in 'iPhone' started by dccorona, Jan 25, 2012.

  1. dccorona macrumors 68020

    dccorona

    Joined:
    Jun 12, 2008
    #1
    Let me start by saying that I know this isn't technically the correct forum for this, but I was hoping that as many people as possible could benefit from this, so I posted here, as they may not know to look there if they experience the following issue:

    On jailbroken iOS devices, the push-to-talk communication app Voxer will not play audio. It just loads indefinitely. The problem seems to stem from jailbreaking, as when I installed the app on my (non-jaibroken) iPad, it worked fine. I found a SOLUTION TO THE PROBLEM:

    1. Boot your iOS device into safe mode, using these directions or another method of your choosing: force iPhone into safe mode

    2. While in safe mode, open voxer, log in, and try to play back an audio message (if you don't have any yet, there is a test message in the communication thread from voxer, which is used as a tutorial)

    3. Exit safe mode. Voxer should now work normally. I haven't had a chance to do tests to see how extensive this fix is (ex: if it is preserved after a respring or reboot, if it only fixes current messages and not future ones), but for the time being I seem to have fixed it

    I just wanted to share that fix with all of you who may be using voxer on a jailbroken phone out there, because I couldn't find any information on the issue anywhere on the web, and voxer support refuses to help those with jailbroken phones
     
  2. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #2
    Not true; Voxer works perfectly fine on my JB 4s.
     

Share This Page