Waldorf Blofeld v1.15 firmware not working with USB on new 27"iMacs

Discussion in 'Digital Audio' started by Artmuzz, Oct 25, 2010.

  1. Artmuzz macrumors 6502

    Joined:
    Jun 17, 2008
    #1
    I have an old white MacBook running Tiger 10.4.11 and the USB works great with my Waldorf Blofeld running Blofeld's v1.15 firmware yet my 27" i5 Quad Core iMac running Snow Leopard 10.6.4 doesn't like USB on v1.15 firmware on my Blofeld as USB doesn't work.

    This is actually a Mac issue and not a Waldorf issue and was wondering if other 27" i5 iMac/Blofeld users have the same problems.

    EDIT

    I actually think this is a problem with Snow Leopard. I tried connecting my Waldorf Blofeld to my Aluminum MacBook Pro running 10.6.4 Snow Leopard and the USB worked until I switched off my Blofeld. I went into AudioMidi devices in Utlities folder and when I switch my Blofeld back on the Waldorf Blofeld icon stays greyed out in the MIDI devices :(

    Strange thing is that when I do the same on my white MacBook running 10.4.11 Tiger the Waldorf Blofeld icon comes back online in the AudioMidi devices.

    So it looks like Snow Leopard doesn't like Waldorf's new v1.15 firmware updat for the Blofeld:(



    Art
     
  2. blooddcell macrumors newbie

    Joined:
    Jan 15, 2011
    #2
    i have the same problem with my mac running osx 10.5.8 and windows 7 64 bit.i downgraded back to 1.13 on the blofeld in the meantime which seems to work. i contacted waldorf and they said it might be a usb cable issue they recommended using a "usb 2 compliant cable" which i have tried 4 usb cables from different brands all usb 2 compliant. they also told me that this is the first time they ever heard about this so i suggest contacting waldorf with this issue so that they can look into this more seriously.
     

Share This Page