Walkie Talkie

seashell81

macrumors newbie
Original poster
Jul 24, 2015
7
1
London
A very random one.
Everywhere I read, you should only be able to use the walkie talkie app on watch OS5 by pressing and holding the button.
Mine works by tapping the talk button, chatting away to my contact, then tap the button to finish. I don’t need to hold the button down. Is this a setting or an anomaly?

Thanks
 

infinitejest

macrumors 6502
May 1, 2016
459
620
Orange County, CA
Is the Walke Talkie app not available on Series 1? I just installed watchOS 5 but I don't have the app...

edit: nvm, turns out you need the facetime and/or contacts app on your phone for the app to show up.
 
Last edited:

danmart

macrumors 65816
Apr 24, 2015
1,334
753
Lancs, UK
I know it’s ‘just’ FaceTime Audio behind the scenes but Walkie Talkie is pretty cool. Been chatting to my friend who lives over 4700 miles away with basically zero lag...

We live in the future! :D
 

dorrien12

macrumors newbie
Oct 10, 2017
3
0
I know it’s ‘just’ FaceTime Audio behind the scenes but Walkie Talkie is pretty cool. Been chatting to my friend who lives over 4700 miles away with basically zero lag...

We live in the future! :D
Wow...I was trying to talk to my son in the next city over and I could not reach him. He has a 1 and I have a 3 w/LTE. Which watches do you both have?
[doublepost=1537769484][/doublepost]
It’s a setting in Accessibility. Mine originally was push to talk, but I changed it to tap to talk, tap to turn off.
I don't see the setting.
 

seashell81

macrumors newbie
Original poster
Jul 24, 2015
7
1
London
Apologies for being quiet here... my notifications were turned off ‍♀ Thank you so much for the solution!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.