Want to know how I can disable internal Airplay of an Airplay speaker

Discussion in 'Mac Accessories' started by wesk702, May 7, 2013.

  1. wesk702 macrumors 68000

    wesk702

    Joined:
    Jul 7, 2007
    Location:
    The hood
    #1
    I have an Xtrememac Tango Air airplay speaker. The airplay portion of this speaker has been buggy. It always loses connection, sometimes it will recognize, often needs a reboot etc. my other airplay devices in my home run flawlessly. On the other hand the speaker quality is awesome and sounds great.
    I have an extra AirPort Extreme laying around and would prefer to just hook this up to the Tango and run my airplay through that and has worked great. The only problem though is when I airplay, it shows two airplay items for the speaker. One for the airport express and one for the internal airplay device.
    Is there anyway I can have my network ignore the internal airplay of the Tango? Looking for a way to disable the internal airplay of the Tango Air.

    Thanks
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    I don't have that product, but if it's AirPlay there must be some way it's connected to the network. Turn that off or have it "Forget" your wifi or whatever you need to do to disable network access.
     

Share This Page