WARNING - Bricking of 6G Electra SSD Drive from OWC

Discussion in 'MacBook Pro' started by Doug183, Feb 15, 2012.

  1. Doug183, Feb 15, 2012
    Last edited: Feb 17, 2012

    Doug183 macrumors newbie

    Joined:
    Mar 3, 2009
    #1
    Hi,

    *****
    FURTHER UPDATE: 02/17/12
    After successfully installing Lion on my MacPro including Office 2011 and its updates, I clearly am dealing with a bad 6G Electra SSD from OWC or there is something more serious going on with the controllers on these drives in MacBook Pros. I have only a limited experience with SSD drives (I have had one other in a Mac pro for 2 years - Crucial M225) and have not seen one die before. I just assumed the drive would be slow, or you simply couldn't read a file or two. I had not realized that there was a possibility of the drive becoming a brick. Not sure what to make of it all, but it certainly was unsettling.


    **********
    This post has been modified by me Doug. The issue is still the same - a new 6G SSD Electra drive from OWC became bricked in a new refurbished MacBook 8,2 (from Apple) during an installation process. Its very possible that I just had a bum drive or perhaps the refurbished MacBook Pro is off. However, the drive was working perfectly for about 12 hours, so something happened: Macbook issue, installer triggered something in the controller, bad something in the drive that destroyed the device so it is no longer even operates as a drive. I still leave this as a WARNING because I know drives fail, but if they become bricked, there is something terribly wrong.

    Thanks Doug

    If its a problem with OWC, so be it, but lets find out if its a trend or just I am unlucky. Please note in the article below, the only real evidence I have to 'fault' Microsoft is Cynthia, the tech from OWC, who thinks she sees a pattern. Many here disagree and perhaps they are right, but hopefully we will gather enough evidence with this post to determine things.

    ********************




    Just wanted to let you know of a infrequent yet critical issue with Microsoft Office 2011 and 6G Electra drives from OWC that I just confirmed with OWC technical support.



    How I got here:
    - I just bought a new Macbook Pro with Lion.
    - Before swapping drives, did all updates to 10.7.3 and EFI.
    - Putting the OWC's 6G Electra in an external case, created two partitions, 1 Gig and 119 Gigs. GUID, HFS+ Journaled (both partitions)
    - Ran Recovery Assistant on the 1 gig partition.
    - Using SuperDuper, cloned the internal drive to the large partition on the SSD Drive.
    - Swapped Drives. Booted no problem, and with holding option down, could boot into recovery partition as well.
    - Installed a whole bunch of software. Photoshop, FCP7, 1Password, Dropbox, YouSendit and more.
    - From Microsoft's website, downloaded a trial version of Office 2011.
    - Installed everything except Outlook, Remote access, and Messenger.
    - Ran the MS updater.
    - MS updater updated the updater.
    - New MS updater downloaded the latest update (14.xx.xx)
    - I went away to dinner to let the updater do its business, and when I came back, spinning beach ball. Although the trackpad moved the pointer, couldn't click on anything and couldn't force quit. So I powered down with the power button. (PS, no one else was in the house except my wife, so no one touched the computer.)
    - Upon reboot, only had gray screen, no Apple ever came up, not even Internet recovery.
    - Rebooted, with option held down, and only Internet Recovery was listed. (no recovery partition.)
    - Rebooted from a USB install dongle, Disk Utility could not see any drives. (well I think it might have seen the 1 gig recovery Partition, but couldn't do anything with it.)
    - I took the SSD drive out of the Macbook Pro and hooked it up with first a Newer Voyager external box, a Newer USB 2.0 swiss army knife, and then an external USB case and tried these on both an iMac and a MacPro Long story short, the drive was more or less BRICKED!
    - Disk Utility didn't even see a drive connected. During all my plugging it in and out a few times, finally one time, Disk Utility saw the SSD drive, but I couldn't even partition it.
    - After plugging and unplugging a few more times with no success, the drive did mount on the Desktop, and I ran Verify from Disk Utility, and it said it fixed it. However, I still could not partition the disk.
    - Ran Disk Warrior 4.4, and it scanned and rebuilt the File Directory memory, but when it went to write it to disk, it got about 10% in and hung.


    Now I first thought that perhaps I just got a bad drive from OWC. However, when I called OWC Tech support this morning and talked to Cynthia, it clicked for her. This is the third one bricked in two days running Office 2011. Just yesterday, she had spent 45 minutes with a woman trouble shooting a white screen freeze who had a OWC 6G and had been installing MS Office 2011.

    Funny thing is, this is not a problem with the stock Toshiba 5400RPM drive as I put that back in the Macbook Pro and I installed Office 2011 with update on that. (Did this before I called OWC tech.) So not sure if this issue is limited to on OWC 6G Sandforce issues or all SSD drives with recovery partition. But BE WARNED.
     
  2. Freyqq macrumors 68040

    Joined:
    Dec 13, 2004
    #2
    Unless if Office 2011 messes with hard drive firmware, I don't understand how that could happen. Try a different manufacturer of SSD.
     
  3. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #3
    Sounds like the drive is the problem because we would have dozens of threads if MS Office bricked all SSDs or even just SF-2281/2 based ones. Then again, I'm not surprised that OWC is trying to blame someone else, that seems to be their style.
     
  4. maril1111 macrumors 68000

    maril1111

    Joined:
    Mar 14, 2010
    Location:
    Denmark
    #4
    Its always easier to blame somebody else than to take the blame yourself, its not just OWC but many companies and people do it as-well.

    Get a Samsung or Intel SSD, I have heard they are more reliable.
     
  5. Doug183 thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #5
    Ok, I will let you know if this is an OWC issue or not, but the tech's reaction was not of of blame. You could here the click go on. Perhaps its only 6G electras having this conflict?

    Also, if you have an SSD drive and want to test this out, go right ahead. Just backup your internal first.
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    The title of this thread needs changing. There's no way software is "bricking" the drive. Sounds like OWC doesn't want to take responsibility for their drives failing.
     
  7. rockyroad55 macrumors 601

    rockyroad55

    Joined:
    Jul 14, 2010
    Location:
    Phila, PA
    #7
    Sounds like OWC is not admitting to fault on their part. I'd suggest the OP to go with Intel or Crucial SSDs.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    Cynthia needs to learn basic troubleshooting skills. How many users who have OWC SSDs also have MS Office? Answer: a LOT! If MS Office were to blame, the news media would be buzzing and OWC would be getting thousands upon thousands of calls, not 3 in 2 days. She chose the wrong common denominator.

    I wouldn't even go so far as to say OWC is trying to blame MS Office, but rather Cynthia is. It's quite common for any company, including Apple, to have tech support personnel who are not exactly "geniuses".
     
  9. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #9
    Of course all companies do it in some degree but OWC has been doing it a lot lately. They denied that their SSDs experience the SF-2281 BSOD bug, although it was proven that it's universal (which makes sense given that SandForce provides the controller and firmware, the actual OEM has no role on that). When that didn't work, they went after OCZ and claimed that they use inferior NAND and rip off their customers. That was proven false as well.
     
  10. Doug183 thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #10
    Folks conjecture is pointless. OWC in the past has been a pretty stellar outfit. If anybody is confident to test out the combo of Lion, an SSD Drive, MS Office 2011 and then doing the latest MS Update, please do so and report back. I do have an older Crucial 225 in my MacPro and am not yet willing to test it out.

    And regardless to who is at fault, how did the drive get bricked anyhow? I mean, MS updater was supposedly only updating an App. How is that going to effect not only the partition map, but...., the drive firmware or controller, or whatever identifies this piece of hardware as a drive? That is the critical thing here.
     
  11. wpotere Guest

    Joined:
    Oct 7, 2010
    #11
    No need to test this as there is simply no way that it is happening. OWC has been slipping as of late so I wouldn't call them "stellar".
     
  12. dlimes13 macrumors 6502a

    dlimes13

    Joined:
    May 3, 2011
    Location:
    Perrysburg, OH
    #12
    Never had an issue with Office 2011 with the following SSDs:

    Crucial M4 64GB
    Samsung 470 64/128GB
    Samsung 830 64/128GB
    OCZ Vertex 3 120GB
     
  13. Darien Red Sox macrumors regular

    Joined:
    Dec 13, 2010
    Location:
    CT, USA
    #13
    Could be by chance, I have had a standard hard drive brick when installing office updates. Just like in this case Disk Utility said it was fine. Drive was replaced by Apple under apple care. Is OWC sending you a new drive? In the past I have had nothing but good luck with OWC branded stuff.
     
  14. maril1111 macrumors 68000

    maril1111

    Joined:
    Mar 14, 2010
    Location:
    Denmark
    #14
    I can't comment on that as I only used intel and samsung drives so far as i read only positive things about them and they are great.
     
  15. odinsride macrumors 65816

    odinsride

    Joined:
    Apr 11, 2007
    #15
    Strange, I use an OWC ssd with Lion and Office 2011 and have had no issues with any of the updates pushed out
     
  16. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #16
    I've been running on OWC and intel SSDs and I can safely say that MS office has not affected either one.
     
  17. Dweez macrumors 65816

    Dweez

    Joined:
    Jun 13, 2011
    Location:
    Down by the river
  18. Eithanius macrumors 65816

    Joined:
    Nov 19, 2005
    #18
    Running Office 2011 with updates via Offline Installers on OCZ Vertex 2 240GB... No problem here...
     
  19. GGJstudios, Feb 15, 2012
    Last edited: Feb 15, 2012

    GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #19
    This is exactly what I was referring to in post #8. Cynthia chose the wrong common denominator. It's obviously not a MS Office issue.

    Doug183, you can change your thread title to something not so misleading if you follow this tip.
     
  20. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #20
    As always, coincidental != causal.
     
  21. GermanyChris macrumors 601

    GermanyChris

    Joined:
    Jul 3, 2011
    Location:
    Here
    #21
    Office 11 with on OCZ agility 3 120 no issues..and back on 10.7.3
     
  22. Doug183 thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #22
    Thread is solved. I have updated the original post.
     
  23. chappoo macrumors newbie

    Joined:
    Feb 21, 2012
    #23
    Same symptoms, different OWC SSD

    Just wanted to add some observations - I acknowledge the OP now considers the thread solved, but I think this may be of use.

    I had exactly the same symptoms (spinning beach ball, hard reset, drive not recognised) with an OWC EXTREME PRO 6G 240GB, in a 2011 MacBook Pro 15". I got the drive replaced under warranty only to get the same issues again, albeit on an intermittent basis; cold boot succeeds every 5-6 attempts. (This behaviour could easily have been true of the original drive as well though.)

    Explanation from vendor (http://www.macfixit.com.au/shop/) was firmware issues with Apple power modes, currently being worked through with OWC.

    And not a byte of Office 2011 in sight - I agree with the other posters here it is extremely unlikely that any (even MS) software install could brick an SSD controller.

    With my experience, I'd currently recommend giving the OWC SSD range a wide berth in a 2011 MBP, although this post would indicate the arrival of an impending firmware update... am eager to give that a go.

    Steve
     
  24. Doug183 thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #24
    Thanks. I also posted this same issue on Macintouch, and got one extra interesting reply. The poster mentioned that he had a similar SSD problem and that the drive got stuck in a mode where it was running "chkdsk" and that until it finished, the drive might be unrecognizable to any computer.

    Now, I am not sure if that was my problem, or I think more importantly, why did the drive freeze at all (power/firmware issue?) However, after a day or so, using a usb adapter, I did plug the drive back in and it seemed to be working again, so I reformatted it. I am still RMAing it and will go with OCZ until I hear of a fix.

    Thanks
    Doug
     
  25. chappoo macrumors newbie

    Joined:
    Feb 21, 2012
    #25
    New OWC 6G firmware is available - (download here)

    Will give a go tonight, will update if I find anything of interest.

    (The date says Feb 18 2011, but this must be a typo as it used to say Oct 22 2011)

    Steve
     

Share This Page