Was forced to reformat and restore my main HD, now Recovery Partition lost!?

Discussion in 'iMac' started by overmedium, Aug 5, 2012.

  1. overmedium macrumors newbie

    Joined:
    Jan 22, 2012
    #1
    Hello,

    Just the other day i was getting the status bar showing on the boot screen, and very s.l.o.w. boot times. After a number of re-boots my imac 2011 10.7.4 would not boot at all. I ran Disk Utility/ Repair disk and was told it could not be repaired, so I was forced to reformat and restore my HD (original internal 500G that came with computer). It's working fine now, and I'm glad I belong to the camp of "backs their stuff up semi-regularly."

    Anyways, I just noticed that the Recovery Partition does not show up at all when I boot while holding down 'option' key. It's as if it was never there. When I did the restore, I used Super Duper, and I only reformatted/restored the main partition, not the whole HD.

    any suggestions to remedy?
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Did you try holding option-r down to get into the the recovery partition?
     
  3. NewToiMac2012 macrumors newbie

    Joined:
    Aug 5, 2012
    #3
    Cannot access all 3tbs

    I recently was used Acronis True Image in order to use vitual drive on XP Machine. Then when I moved the drive to iMac I can only see 801.57 GB in Disk Utility.

    Any ideas?
     
  4. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #4
    No harm in leaving it off for now. If you need it later, you can do Command+Option+R to boot into the Internet recovery partition. This will let you redownload Lion and install a recovery partition to your hard drive in the process.
     
  5. eagandale4114 macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #5
    Instructions here.
     
  6. overmedium thread starter macrumors newbie

    Joined:
    Jan 22, 2012
    #6
    I just tried that a few times, and nothing happens.. it just boots like normal.

    ----------

    Sorry i don't have an idea about your problem & I'd recommend you start a new thread on the so a lot more people will be able to see your post.

    ----------

    uh oh, i just tried that and get this: a pic of an exclamation point plus "apple.com/support", "-6003F". I tried apple.com/support and searched for -6003F and no articles come up.

    ----------

    looks complicated, but that's probably my answer.

    ----------

    thanks everyone for their input!
     

Share This Page