Watch faces don’t talk anymore.

Discussion in 'Apple Watch' started by wesselya, Oct 9, 2017.

  1. wesselya macrumors member

    Joined:
    Oct 9, 2012
    #1
    Can someone clarify this for me

    1. The mickey watch face used to talked and on AW3 it doesn’t say what time it is when I press it.

    2. I would assume the toy story watch face would say something when it animated itself but it mute.

    Anyone else notice this or can shed light on this matter.
     
  2. bcaslis macrumors 68020

    Joined:
    Mar 11, 2008
    #2
    I see the same issue on the Mickey face even though the option to have it talk is on.
     
  3. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #3
  4. wesselya thread starter macrumors member

    Joined:
    Oct 9, 2012
  5. dave006, Oct 10, 2017
    Last edited: Oct 10, 2017

    dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #5
    On your Watch try Setting > Tap Sounds & Haptics > scroll down to Tap to Speak Time.

    Dave
     
  6. darrinS macrumors 6502

    darrinS

    Joined:
    Oct 21, 2011
    Location:
    So Cal
    #6
    Toy Story faces "unfortunately" don't have sound. But Mickey and Minnie do. The voices just have to be downloaded. Put your watch on the charger. Open the watch app on your iPhone. in the MY FACES section tap on the Mickey face and scroll down to the Tap to Speak Time option and turn it off and then on. Leave your phone right next to your watch for say a half an hour. The voice files will download and install.
     
  7. daydayvol macrumors regular

    Joined:
    Sep 16, 2012
    #7
    I’ve tried everything and it doesn’t work. I honestly don’t care but my boy loves Mickey.
     
  8. SoN1NjA macrumors 68000

    SoN1NjA

    Joined:
    Feb 3, 2016
    Location:
    the pool
    #8
    Reset the watch?
     
  9. daydayvol macrumors regular

    Joined:
    Sep 16, 2012
    #9
    Yes. Still nothing.
     
  10. SoN1NjA macrumors 68000

    SoN1NjA

    Joined:
    Feb 3, 2016
    Location:
    the pool
    #10
    Have you tried leaving your watch and phone charging overnight, connected to Wi-Fi?
     
  11. daydayvol macrumors regular

    Joined:
    Sep 16, 2012
    #11
    It was on the charger for about an hour but I will let it stay overnight tonight. I stay connected to WiFi because Verizon service at my house is blah.
     
  12. Mw0103 macrumors regular

    Joined:
    Feb 22, 2014
    #12
    The watch isn’t muted, is it?
     
  13. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #13
    Are you sure that you have the Watch connected to Wi-Fi and not your iPhone. Place it on the Watch charger with Mickey as the current Watch Face. Wait 15 minutes and then press Mickey and he should tell you the time.

    If this does not work, more information about your Watch series, is it new? Did you use of any Beta's and does your Siri speak to you on your Watch? These additional items would help to further debug this.

    Dave
     
  14. darrinS macrumors 6502

    darrinS

    Joined:
    Oct 21, 2011
    Location:
    So Cal
    #14
    And make sure you are keeping your iPhone right next to your watch.
     
  15. OBirder macrumors 6502

    OBirder

    Joined:
    May 13, 2015
    #15
    It hasn’t been mentioned yet. In addition before you do the above it’s probably best to have the phone connected to a 2.4GHz Wi-Fi Network. The watch won’t connect to a 5GHz Network.
     
  16. wesselya thread starter macrumors member

    Joined:
    Oct 9, 2012
    #16
    I’m not sure if it’s an issue with the Apple Watch 3 or maybe the Nike version AW3 which is what I have. I don’t care to much for Mickey and Minnie but like the other post my kids love them.

    I do have it connected to charger let’s cross fingers that toggling the on off on voice will help. I think my WiFi is 5ghz. Not sure it connects to 2.4. If it doesn’t download voice I’ll add it.

    Hope we can get this resolved.
     
  17. darrinS macrumors 6502

    darrinS

    Joined:
    Oct 21, 2011
    Location:
    So Cal
    #17
    I just re-read your post. You may be right, but I had this problem when I just received my AW S3. And what worked for me was having my AW connected to my iPhone and both charging next to each other for about an hour. I believed, like music, it downloads to the watch through the iPhone.
     
  18. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #18
    Not a problem with either Watch and it seems that you already answered the issue. Your Watch needs to connect to Wi-FI while on it's Charger for the voices to download! And, Yes the Watches can only connect to 2.4 GHz Wi-Fi networks. So you need to connect you iPhone to 2.4 GHz and then your Watch will get the connection information via Bluetooth.

    Dave
    --- Post Merged, Oct 10, 2017 ---
    Did you look at the Apple Support Document I posted earlier? It clearly explains how to force a download. It must be via Wi-Fi to the "Watch".

    Dave
     
  19. wesselya thread starter macrumors member

    Joined:
    Oct 9, 2012
    #19
    Anyone have any other Suggestions? I’m on able to resolve this.
     
  20. waw74 macrumors 68040

    Joined:
    May 27, 2008
    #20
    to repeat what Mw0103 said...

    you don't have your watch muted do you?

    swipe up on the watch face, make sure the bell icon is dim and grey, not red with a line through it.
     
  21. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #21
    Did you actually connect your Watch directly to Wi-Fi while on it's charger? You will want to turn off Bluetooth on your iPhone to force the Watch to connect to Wi-Fi. Also check your Watch's Control Center to confirm that you have more than one Blue Wi-Fi bar.

    Dave
     
  22. daydayvol macrumors regular

    Joined:
    Sep 16, 2012
    #22
    No
    --- Post Merged, Oct 12, 2017 ---
    P
    i put my phone in airlplane mode and let my phone connect to my home WiFi. It is a lte S3 Nike. I had 3 WiFi bars.
     
  23. SoN1NjA macrumors 68000

    SoN1NjA

    Joined:
    Feb 3, 2016
    Location:
    the pool
    #23
    Then take it to Apple, we’ve tried everything and it seems you can’t get it to work
     
  24. daydayvol macrumors regular

    Joined:
    Sep 16, 2012
    #24
    Yeah, I probably will.
     
  25. SoN1NjA macrumors 68000

    SoN1NjA

    Joined:
    Feb 3, 2016
    Location:
    the pool
    #25
    You're not the OP?

    Update: never mind, I see you have the same issue
     

Share This Page

28 October 9, 2017