Way to get OpenGL ES on iPod Touch 2nd Gen 8 Gigabyte?

Discussion in 'iOS Apps' started by BeachBoi, Jul 10, 2012.

  1. BeachBoi macrumors newbie

    Joined:
    Jul 10, 2012
    Location:
    Right Behind You
    #1
    I have an Ipod Touch 2nd Generation and I am running out of apps to get on the app store since most of them have to run OpenGL ES 2.0. Does anyone know how to get OpenGL ES on my device, with ways that actually work? Some videos i've seen dont work for me :(
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    You can't. The hardware inside of the iPod is not powerful enough to render OpenGL 2 graphics. The oldest device that can is the iPhone 3Gs.
     
  3. BeachBoi thread starter macrumors newbie

    Joined:
    Jul 10, 2012
    Location:
    Right Behind You
    #3
    New Device

    I guess I gotta wait till new ipod 5 comes out.....
     
  4. stiligFox macrumors 65816

    stiligFox

    Joined:
    Apr 24, 2009
    Location:
    10.0.1.3
    #4
    As Intell said, it doesn't have the proper processor for OpenGL 2.

    And I like your plan, waiting for the next iPod. The current one is vastly underpowered IMO since it didn't receive any true upgrade last year.
     

Share This Page