Weird AirPort behavior – Trouble with wireless network

Discussion in 'Mac Basics and Help' started by JFMcQuade, May 25, 2009.

  1. JFMcQuade macrumors newbie

    Joined:
    May 25, 2009
    #1
    Hi, I'm new here, but this forum has helped me out a few times.
    However I've never come across a problem like mine.

    I have one of the newest white MacBooks, and am able to connect to my wireless network just fine. But every now and then the signal strength jumps down from full to exactly two bars, at which point the internet connection is lost altogether. After a short while, the signal strength jumps back up again and works fine.
    This happens with the entire macbook completely stationary (no screen movement or anything) and always resolves itself after a few minutes. It can go days without doing it, but then seems to do it in bursts.
    Needless to say it is extremely frustrating. The weirdest part is that it always displays two bars but then behaves as if it has none. Interestingly, if i then switch off my router then the strength does drop down to zero.

    So whats the problem?
    Is it likely to be the wireless router itself?
     
  2. jodelli macrumors 65816

    jodelli

    Joined:
    Jan 6, 2008
    Location:
    Windsor, ON, Canada
    #2
    Are you picking up your own network?
    In my building I have inadvertently connected with someone else's signal since there are several wifi signals in range. If the signal drops, I do a double take because my g wireless is only about 20-30' away.

    Of course if it drops to zero like you say that wouldn't be the problem.
     

Share This Page