Weird alias issue

Discussion in 'Mac Apps and Mac App Store' started by SpaceyGirl, Nov 5, 2003.

  1. SpaceyGirl macrumors newbie

    Oct 6, 2003
    I'm trying to learn about my Mac as much as I can. I have a 12" AlPB with Panther. I have no idea what or how an alias works so I hope that some one here might be able to help me.

    Today while clicking around I found an alias in My Computer. It's labelled as Network and when I click on it, it does nothing. I checked it's info and it says that it is an alias that is locked and according to the "Ownership & Permissions" I have no access. When I click on it it says:

    The alias "Network" could not be opened, because the original item cannot be found.

    I have no idea where this file came from and what's even stranger is that it was last modified on Dec 31, 1903...yup that's right 1903...and it is zero KB big. I know that it's not using any space or anything. But I am curious to know what it it got there and how I can get rid of it.

    Sorry to be such a newbie...but I'm doing my best to learn and I have no idea what to do with this now.

    If any one could clarify that would be great...and if you can tell me how to get rid of it that would be GREAT!

    Thank you so much!!
  2. idea_hamster macrumors 65816


    Jul 11, 2003
    NYC, or thereabouts
    No need to worry....

    If you've switched from Windows, you should think of an 'alias' like a Windows 'shortcut' -- basically, it's a second icon for something that you don't want to move, but want to have access to from somewhere else on your computer.

    For example, you want to keep all your applications in the applications folder, but who wants to open the hard drive, open the apps folder and open utilities folder every time you want to use, say, Grab for a screen shot. So you can make an 'alias' of the Grab icon and leave it on your desktop. Double-click that, and Grab starts without any folder navigation at all.

    As you can imagine, it's possible to make an alias of something and then trash the original, leaving the alias a bit of an orphan. That's what seems to have happened here.

    However, if you didn't create it yourself and it wasn't where ever you found it when you first got your Mac, you might want to try to figure out how it got to where it is. Since the alias isn't connected to anything, it's unlikely to do any damage if you just trash it. But if it's locked, you may need to remove it by using the Terminal function.

    Since it's called "Network", it was probably created as a shortcut to a networking connection or file sharing program. Where is it on your Mac? Knowing that could be a clue.

    One alternative is to go to a Mac store -- the folks at the Genius Bar are usually really good with stuff like this (at least the ones at the Mac store here NYC are).
  3. phreaker57x macrumors newbie

    Jun 23, 2003
    New York
    You can also drag the application icon onto the dock. In a sense, it is a place for all of your alias (shortcuts).

    Congrats on your new Powerbook :)
  4. Awimoway macrumors 65816


    Sep 13, 2002
    Networking in Panther is buggy. I get the same message and I think it's some kind of error. But since it's a system file, even if it's just an alias, I would definitely leave it alone rather than try to get rid of it because it's producing that error message.
  5. evant macrumors newbie

    Dec 4, 2003
    I just ran into this problem as well. I found a fairly easy solution to it (although I'm not sure why it works exactly). Here's what to do:

    1. Open up the Finder's Preferences pane.
    2. Select "Sidebar" from the toolbar.
    3. Remove the check from the checkbox next to "Network".
    4. Add back the check to the "Network" checkbox.

    At this point, you should be able to click on "Network" in the Finder. When I did this, there was an eject button next to the "Network" label. I rebooted the machine and the eject button went away and everything worked.
  6. Sych0 macrumors newbie

    Dec 15, 2003
    I have the same problem! And BOY is it frustrating. I myself just got my first apple last week, a 933 ibook. Heres my post on's forums:


    Ok, so Im having a little trouble. When I click the network icon in the sidebar, it takes me to my network. My 2 pc's appear and when I access one, it asks for a login and password. I enter the info and all is well. There are sometimes however, especially after the ibook wakes from sleep, when i click on one of my pcs and goto one of the shared folders, i get "the original item cannot be found" (no login box either) I assume its an alias. My question is how do i force it to connect and give me the login box every time? After some fiddling around ill get it. Or if i reboot, i always get it.

    I know i can connect with the connect to server, but the problem is all my mp3s on the pc were loaded into itunes via the other method. If i use connect to server, it still doesnt see them.


    Slightly different than the original posters problem, as I can get to the network area. Just from there, on any computer, or any folders on that computer, i get "original item cannot be found."

    I tried evant's suggestion, but that didnt help me. So far, the only fix ive found is to reboot. If i put it to sleep, itll forget.

    I noticed that when I click on it, it takes me to the automount dir inside the os. And its an alias. So i figured i'd delete it. That didnt work either.

    Is it me? I just dont get it....

    Hopefully everyone followed that :)
  7. kylos macrumors 6502a


    Nov 8, 2002
    As others have said, networking in Panther is buggy. Another issue with Panther networking is that when you put your computer to sleep and then wake up, you get numerous warnings for all the network volumes that you were connected to. Very frustrating. (Not sure if this was fixed in any of the updates, since I haven't updated due to dial-up)

Share This Page