Weird Issue: Can’t open apps or groups but can use control center and notification screens [MERGED]

Scott-n-Houston

macrumors 6502a
Original poster
Apr 27, 2008
895
121
Houston (duh)
So strange.

About once a day I have to hard reset to fix this.

I’ll be using my iPhone 7 Plus and all of sudden I can’t open apps or even app groups. The screen is unresponsive but I can swipe up and use the control center or swipe down and see notifications.

Also, I can close and open with the sleep and home buttons.

So it’s partially frozen.

Only fix is to hard reset.


Anyone else get this?
 

Scott-n-Houston

macrumors 6502a
Original poster
Apr 27, 2008
895
121
Houston (duh)
Yeah. I considered that as well. It takes so dang long though.

The time I spend rebooting is less than that... at least I hope it will be until they release a fix.
 

cvconde

macrumors newbie
Sep 20, 2012
25
6
Yeah. I considered that as well. It takes so dang long though.

The time I spend rebooting is less than that... at least I hope it will be until they release a fix.
I really don't want to do this either. 5000 songs to re-download, tons of apps, email accounts, etc..... massive pain!

If you find a solution, please PM me, or post to the forum. I will do the same.
 
  • Like
Reactions: Scott-n-Houston

Capeto

macrumors regular
Jul 9, 2015
120
295
I have similar issues on an iP8+, but it only happens after rearranging several apps and putting some into folders. However, putting the phone to sleep has fixed it every time for me.
 
  • Like
Reactions: Act3

HiVolt

macrumors 6502a
Sep 29, 2008
558
1,823
Toronto, Canada
Has anyone had their springboard, where all the app icons are, become non-responsive? The lock screen responds, control center responds, I can unlock via TouchID or pass code, it's just when on the apps screen loads i cannot launch any apps or even scroll left and right.

This happened the day after upgrading my iPhone 6s to iOS11, and it just happened today on my less than a week old iPhone 8 running iOS11.0.1.

I had to hard reset both times to get the phone back to normal.
 

Paradoxally

macrumors 68000
Feb 4, 2011
1,587
1,813
Yes. iOS 11 is trash. Best to upgrade to iOS 10.3.3 on your 6s for now to enjoy good battery life and performance again.

On the iPhone 8, you'll probably have to wait until 11.2 for any good fixes.
 

Cal MR

macrumors newbie
Sep 26, 2014
15
1
Had this happen once on an older iPhone 6 on 11.0, had to do the hard reset. Has not happened since on either 11.0 or 11.0.1.
 

Act3

macrumors 68000
Sep 26, 2014
1,879
2,152
USA
I’ve noticed it many times now on both 11.0 and 11.0.1

It seems to happen to me when working with apps in folders. I’ll go to open one and it locks screen up to where clicking on any icon doesn’t work but I can swipe between screens
 

N8G

macrumors newbie
Sep 28, 2017
4
1
I have noticed this same issue as well numerous times. As @Act3 suggests seems to be happening with apps in folders for me too. I did a hard reset and setup my phone fresh on 11.0.1 (did not restore a backup) and I have had this happen twice already since then.

One thing to note is my phone is enrolled in Mobile Iron MDM. Anyone with this issue enrolled in MDM??
 
  • Like
Reactions: Rhonindk

HiVolt

macrumors 6502a
Sep 29, 2008
558
1,823
Toronto, Canada
It didn't happen to me when i was browsing anything inside folders. In fact, I have no folders on my main app page, only on the second...

This morning I was checking weather before leaving from an app on the main page, locked the phone with the side button, then a few minutes later I wanted to check the traffic, and when i unlocked the phone with TouchID the icons on the springboard were non responsive.

Edit: I called Apple and reported the bug. Hopefully you guys do the same, either call or do it online. It's a nasty bug.
 
Last edited:
  • Like
Reactions: Rhonindk

cvconde

macrumors newbie
Sep 20, 2012
25
6
Sooooooo, 4 days with no issues, finally came to an end.... iPhone froze and needed a reboot. Anybody with issue install 11.01 and see if it fixed things?
 

Scott-n-Houston

macrumors 6502a
Original poster
Apr 27, 2008
895
121
Houston (duh)
Sooooooo, 4 days with no issues, finally came to an end.... iPhone froze and needed a reboot. Anybody with issue install 11.01 and see if it fixed things?
I've installed 11.0.1 and haven't had it yet, but it's been just shy of 24 hours. We'll see...

I have the iPhone 7+ and it's still slow as hell with the home button though...
I regret installing this iOS. I've never regretted one before even with the issues all the previous have had.
 
Last edited by a moderator:

NoBoMac

Moderator
Staff member
Jul 1, 2014
2,472
888
I have seen similar issue as OP, but in a very specific scenario. Out for jog, trying to work the phone through the protective screen of an armband case. Using a GPS app to track miles, elev, speed, listening to podcasts. Out of the armband, no issues.

Installed 11.0.1 Wednsday afternoon, but did not workout today and see if still there.

Did have an issue on 11.0.1 today with cellular network where entered a small dead zone (go through this area every day) and never regained connection to network. Pulled into parking lot to reboot.
 

Ladybug

macrumors 68000
Apr 13, 2006
1,682
757
I have been getting this on my ipad. I am on 10.3.3, only a reboot cures it. I have not tried resetting it yet but seems like a bug that maybe carried thru to ios 11.
 

Phonephreak

macrumors 6502a
Aug 24, 2017
580
493
Here and there
Yep. My springboard will lock up couple of times a week. 7+ T-Mobile.

Really wish Apple would get the current os in better shape rather than release a flawed version. This happens every year. New iOS comes out. 6 months of bug fixes. Finally works pretty good and then the new release and it starts up again
 

HiVolt

macrumors 6502a
Sep 29, 2008
558
1,823
Toronto, Canada
This is the worst bug i've experienced in a new iOS release ever. renders the phone absolutely useless if you don't know the hard reset button combination, especially bizarre that Apple changed it yet again in the iPhone 8 to require 3 button presses, vs before Power+Home or Power+Volume Down, to now having to quickly press Volume Up, then Volume Down, and then hold Power until it reboots.
 

N8G

macrumors newbie
Sep 28, 2017
4
1
Out of curiosity does anyone with this issue have reduced motion turned on? I was having this same problem with that enabled. After disabling it I have not had a springboard freeze in 3 days. Not sure if that was the fix or if it's coincidence.