Weird line at the top of google chrome in mission control

Discussion in 'OS X Mavericks (10.9)' started by daaneel, Aug 13, 2014.

  1. daaneel macrumors regular

    Joined:
    Jul 2, 2011
    #1
    i see this line in the menu part of google chrome whenever i am in mission control with any chrome windows open

    does anyone know how to fix this problem?

    picture attached below
     

    Attached Files:

  2. MarcusCarpenter macrumors 6502a

    MarcusCarpenter

    Joined:
    Feb 18, 2013
    Location:
    London
    #2
    Don't have such lines on a rMBP, is this a MBA?
     
  3. daaneel thread starter macrumors regular

    Joined:
    Jul 2, 2011
    #3
    yup its a late 2013 macbook air
     
  4. daaneel thread starter macrumors regular

    Joined:
    Jul 2, 2011
    #4
    update: restored my mac and this problem is still occurring.

    what gives?
     
  5. Eithanius macrumors 65816

    Joined:
    Nov 19, 2005
  6. akhilleus macrumors member

    Joined:
    Aug 8, 2014
    #6
    I'm in this boat as well, but it's not even with mission control being open. It seems to happen on Chrome when I have a couple tabs open that have a lot going on, but Chrome will freeze for a second or two and then the top of the window gets all fritzed out. Looks like colored TV static. A quick hide and re-open fixes it, but I can't tell if it's something I can actually fix, or just a symptom of the problematic 2011 MBP graphics cards.
     
  7. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #7
    Stop using Chrome? ;) It is a resource hog, particularly when it comes to battery life.

    Chrome does seem to be the only app that has this issue, so, not really a Mac problem, IMO. Submit a bug report with Google?

    One hack is to have more than one tab open: that seems to get rid of the line. And for some reason, having iTunes up stops Chrome from showing the line.
     

Share This Page