Weird OS font aliasing—new NEC display. Settings?

Discussion in 'Mac Basics and Help' started by PCM, Mar 3, 2009.

  1. PCM macrumors regular

    Joined:
    Mar 6, 2005
    #1
    Hello, just purchased an NEC Spectraview LCD2690WUxi2 display (1920x1600 26" LCD SIPS panel), and fonts are aliasing strangely, almost as if they are not falling "on the pixel" in the OS. It's not a "big" problem but is clearly noticeable in my transition from my 23" cinema display. This is particularly evident with small fonts or italics. I'm really hoping that there are settings either in OSX or on the display that can fix this issue. Images look absolutely fantastic BTW—tack sharp, no banding, phenomenal color. In that respect this blows my old 23" Apple display completely out of the water. So it's likely something in the OS, no?

    Anyone have any advice, or need additional information to give advice?

    Thanks
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
  3. PCM thread starter macrumors regular

    Joined:
    Mar 6, 2005
    #3
    Yes it is set to native. I actually restarted and the problem corrected itself. Weird, since this was the 2nd time I restarted.

    Thanks anyway all...
     
  4. PCM thread starter macrumors regular

    Joined:
    Mar 6, 2005
  5. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
  6. PCM thread starter macrumors regular

    Joined:
    Mar 6, 2005
    #6
    Haha I don't think you'd want it. The inverter board is shot ;)
     

Share This Page