Weird unlock behavior

Discussion in 'iPhone' started by jcorbin, Nov 8, 2011.

  1. jcorbin macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    D.C.
    #1
    First off let me say i know i saw a thread for something similar to this but i can't find it for the life of me. So before you go off on me for creating a duplicate thread,try and find the original and post a link. I'll gladly post my issue on the original.

    Anyway, the issue i am seeing is when i unlock my phone using the sleep/wake button. I will click the button and it will hesitate for a second, flash my background and then the display turns off. So i click it again and it does the same thing. if i wait for a like 10 seconds and try to unlock the phone it works. like it got confused or something.
     
  2. Sulten macrumors regular

    Sulten

    Joined:
    Oct 24, 2011
    #2
    Has happen to me also, not sure what it was i thought i was hitting the button to quick. Glad to see we are not alone on this.
     
  3. treichert macrumors 6502

    Joined:
    Nov 7, 2007
    Location:
    Aachen, Germany
    #3
    Thats a bug with iOS 5. It happened to me during the beta on my 3GS and with the final version of iOS 5 on both my 3GS and my 4S.
     
  4. jcorbin thread starter macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    D.C.
    #4
    so 5.0.1 would presumably fix it? or hopefully at least.
     
  5. Frasern1 macrumors 6502a

    Joined:
    Oct 10, 2011
    Location:
    North Carolina
    #5
    I hope so, it doesn't happen often to me but when it does it is really quite annoying.
     

Share This Page