Resolved Weird White Box

Discussion in 'iOS 11' started by blairh, Apr 1, 2018.

  1. blairh macrumors 68040

    blairh

    Joined:
    Dec 11, 2007
    #1
    Been getting this for a few months now. Maybe once a week or every other week. Still happens with 11.3. I have to shut off device and power on to get rid of it. Anyone else?
     

    Attached Files:

  2. mattguy10 macrumors 6502a

    mattguy10

    Joined:
    Aug 18, 2010
    #2
    You have zoom enabled. Go to settings > general > accessibility > zoom and disable it.

    In the future, if you do enable it for any reason, double tapping with 3 fingers brings up that rectangle box and double tapping with 3 fingers again removes the box, but to completely disable it, you need to do what I mentioned above.
     
  3. blairh thread starter macrumors 68040

    blairh

    Joined:
    Dec 11, 2007
    #3
    You are right. I did. However I don’t think I did anything to have it appear.
     
  4. mattguy10 macrumors 6502a

    mattguy10

    Joined:
    Aug 18, 2010
    #4
    As far as I know, double tapping with 3 fingers is the only way to bring up that box after zoom has been enabled in settings. Not sure what happened in your case, but at least you know how to disable it if it happens again.
     
  5. blairh thread starter macrumors 68040

    blairh

    Joined:
    Dec 11, 2007
    #5
    Yeah I went ahead and disabled it. Hope it never happens again. Thanks!
     

Share This Page