Weird wifi issue on 6 Plus

Discussion in 'iPhone' started by jlyanks85, Oct 6, 2014.

  1. jlyanks85 macrumors 6502a

    Joined:
    Jan 3, 2008
    #1
    I've been very happy with my 6 Plus to this point, but the one problem that has been really bugging me, is the wifi at times, just randomly drops out of of nowhere and shows no wifi network when I go to the settings. Then a few minutes later picks back up and is back to normal like nothing ever happened.

    I've reset network settings and that fixed the problem for a few days, only to start again.

    Could this be a software problem that will eventually be fixed wit iOS 8.1, or something that I would have to call apple?
     
  2. Lobwedgephil macrumors 68030

    Joined:
    Apr 7, 2012
    #2
    If you call them, please post what they say. I actually had it happen to me this weekend, restarted the phone and it hasn't come back yet.
     
  3. lke macrumors 6502a

    Joined:
    Jun 19, 2009
    #3
    There is some bug issue with the wifi from the iphone 6 and 6+ that apple needs to fix.

    I have tested this issue with 2 different iphones 6. One has 8.02 and the other one has 8.0 and with the 2 phones the same issue appear.

    Suddenly the wifi disappears and then it appears again.

    This bug issue is related to wifi not communicating correctly with certain routers because I have found this issue only with one Lucent Router and with my Apple Router there is no issue.

    Also this is a bug only with the iphone 6 because at the same time the wifi disappears from the phone I could connect without issues with my ipad air.

    Other people have reported the wifi issue before with the iphone 6 I was hoping that iOS 8.02 fix this issue but it is the same as before.
     
  4. mrcultureshock macrumors member

    Joined:
    May 21, 2009
    Location:
    North Georgia Mountains, USA
    #4
    I have this issue as well. Let's hope Apple fixes it for the next iOS 8 update.
     
  5. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #5
    The only issue I have been having with my 6 plus is wifi as well, but I find its connecting. At times when I come home from work it won't auto connect to my newtwork unless I toggle wifi off then back on.
     
  6. jlyanks85 thread starter macrumors 6502a

    Joined:
    Jan 3, 2008
    #6
    I've seen people on here have wifi issues where their speeds are extremely slow. That isn't the case for me. I check speedtest and I have my normal wifi speeds when the wifi is connected. Then just at randoms times I check a text message and see LTE on top instead of wifi and know it randomly dropped again.
     

Share This Page