Western Digital 750GB Scorpio Blue 5400 RPM WD7500BPVT Hard Drive Issue

Discussion in 'MacBook Pro' started by djnp, Aug 14, 2010.

  1. djnp macrumors newbie

    Joined:
    Aug 14, 2010
    #1
    Hello Folks,

    I am having problem w/ the internal hard-drive "Western Digital 750 GB Scorpio Blue SATA 5400 RPM 8 MB Cache WD7500BPVT" that I just bought a week ago. I have successfully installed and restored all my data and app. After that I started working on it and noticed that "Rainbow Spinning" comes very often even though I am viewing the pictures on iPhoto. Looks like something didn't like this hard drive.

    I am using Macbook Pro 15" Unibody mid 2009 2.53GHz processor 4GB RAM.

    Can any one suggest how to make it faster or make it like it used to be. When I was using original 250GB hard drive it was much faster and only few times "Sniping Rainbow" comes. Now, I am facing terribly slow, so that I couldn't concentrate while working. Any suggestion would be appreciated. If I didn't find any good solution I am considering to return it ASAP.

    I didn't found 750GB 7200 RMP hard drive so, I bought lower RMP (5400 RMP). I am assuming that's the problem w/ speed or maybe not!

    Thanks in advance!
    DJ
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
  3. djnp thread starter macrumors newbie

    Joined:
    Aug 14, 2010
    #3
    Are you using it? Could you please confirm that it is working perfectly for you? So that I will be confirmed that it will work fine after I get the replacement.

    If not then I am planning for 7200 RPM w/ 500GB :(

    Let me know, thanks!
     

Share This Page